Broadband re-installation problem (talktalk)

  sail&fish 18:48 06 Dec 2006
Locked

My talktalk broadband has been working fine however I have had to replace my hard disk and reinstall XP.

I reinstalled talktalk from the CD however it would not connect to the network. After contacting the help desk (India) I manually inserted my username and password in the control panel internet options.

My broadband now connects but is continuously uploading at around 280kbs; what it is uploading I do not know. The down load is at about 44kbs with the occasional spurt at 100kbs.

Any ideas what the problem might be?

  howard64 20:52 06 Dec 2006

have you tried to completely uninstall the talktalk modem and software and then after a reboot to clear everything insert the cd and do a clean install. So far having had tt broadband now for 3 weeks it is working ok [only 3 months wait to get it] If you have another modem install that and just enter your phone no.@tt and password and it will work. You do not have to have their modem or use the cd. with my 2 pcs 1 has the tt modem but the other has my previous modem both work fine.

  Dipso 21:08 06 Dec 2006

Re: the uploading...do you have a software firewall installed?

  sail&fish 23:21 06 Dec 2006

I got it working tonight. Could not run the installation CD but entered in the user name and tel number. It also appeared that I must have got a virus as I was updating XP before I had updated virus definitions on my Norton 2004. Tonight I did it the other way round. Whilst downloading XP last night I picked up a few viruses which appared to have been changing the Explorer security settings.

thanks for help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?