Broadband Problems

  Wendy 08:54 15 May 2004
Locked

I've been reading the other threads on this, but no-one has quite the same problem.
A friend of mine has Tiscali broadband, or had. There was a great thunderstorm, after which it no longer worked. It seemed that the modem was no longer working. I tried uninstalling and reinstalling the modem, and yes I disconnected it and installed the software first. Still no joy.
So he obtained a new modem, and I installed it for him. The new modem appears to work perfectly, lights flashing or remaining steady, just as described in the booklet. The modem has a USB slot all to itself - no hub. However, we still cannot connect with it. I don’t have broadband so I am in the dark about all this really.
His new modem is adsl, but the old one was described as dsl. Are they the same? I have checked everything I can think of, but still no joy. The phone line works for voice calls or for dial up.
One thing I have noticed since we uninstalled the old modem, is that the dialogue box for Tiscali (in the Internet Connections places- XP Home), no longer seems to have the QoS Packet Scheduler. Before, this was ticked but grey as if part of it was used. Now there is only TCP/IP. Will the QoS thing be on the WinXP disc, or on a Tiscali disc? I somehow feel that it must be needed, although I know nothing of broadband telephony.
I have tried a few times now to get him back online, and it’s very frustrating for me as well as for him. The local service shop can’t help either as they don’t have broadband. We live in a very patchy area, so ‘experts’ on broadband are rare.

Can anyone help please?
Wendy

  GANDALF <|:-)> 11:00 15 May 2004

Have you tried a system restore to just before the thunderstorm?

G

  Graham ® 11:24 15 May 2004

DSL is the same as ADSL. Both lights on the modem should be steady. This means it is in synch with the exchange, and drawing power from the hub, so that bit should be OK.

As far as I know, the QOS thing is for dial-up.

Check the USB hub properties in Device Manager, especially the Power tab.

  tasslehoff burrfoot 12:49 15 May 2004

Do you get a message when you try to connect?

Is the little green arrow systrem tray?

Any idea what modem it is?

  Wendy 13:34 15 May 2004

Thanks for taking the trouble to reply, this is appreciated.
In answer to your queries:-
Yes we tried system restore.
Yes the USB hub appears to be correctly installed.
The new modem is a Zoom (cannot recall the rest of its title).
it gives the impresssion that it is connected, but we cannot access either his email or any webpages. We get the standard error messages that you get when you try these things unconnected.
The modem shows two steady lights once the computer has finished starting up, but one is red and the other green.
best wishes
Wendy

  Graham ® 13:48 15 May 2004

Is anything written near the lights to say which one is poewer and which one is line?

  Graham ® 13:49 15 May 2004

poewer?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?