broadband power problem

  Justy1 21:03 02 Apr 2007
Locked

Hi there,

My broadband modem only works when my power cable is unplugged and my laptop is running on battery power.

Every time I plug in the mains power the modem starts flashing and cuts off the broadband connection.

It's really annoying if I want to surf the net for any period of time as you can imagine.

The laptop is an Acer Aspire 3610 and the modem is a TalkTalk one.

Any ideas why this is happening and what can be done about it?

Many thanks in advance,
Justy1

  skidzy 21:17 02 Apr 2007

Have a look in control panel and power options.

  Diversion 23:21 02 Apr 2007

Is it the modem with the 5 lights at the front, If so the first one should show a green and the other 4 orange with the centre one flickering orange and green. And did you select the correct modem on setup.

  woodchip 23:26 02 Apr 2007

Looks like the Laptop Mains adapter is sending out bad RF Signals. or it's faulty. Are you using the Laptop Wireless? if so try it with a Ethernet cable to the router

  Justy1 21:30 03 Apr 2007

Hi - thanks for the answers so far.

1) The control panel/power options idea has not turned up anything unusual.
2) The modem has just two green lights on the front and is called 'speedtouch'. I just followed a wizard to install it and it has been working fine until now.
3) Not sure what an RF signal is - can you explain please? This answer seems nearer the mark as it seems to me that the mains adaptor is somehow sending a signal which the modem picks up and reacts to by closing down the broadband connection. My laptop does have wireless capability but I have always used a cable (what's an ethernet cable - that's probably what I'm using is it?) to the router (again not sure of myself is that the small square box with 'adsl filter' written on it?) which plugs into the wall socket.

So I'm still not sure how to resolve this...
J.

  woodchip 22:33 03 Apr 2007

Radio frequency, That’s what your Wireless router modem works on. I think the Mains adapter is sending out interference. It may be faulty, as there should be a limit on the RF from it

  woodchip 22:36 03 Apr 2007

What you could try is covering Mains Adapter with cooking foil and then try it

  Justy1 10:14 08 Apr 2007

Wow - I thought you were joking about the cooking foil - but it worked!

Thanks so much for the help, appreciate it.

Happy computing!
Justy1

  woodchip 15:08 08 Apr 2007

It acts as a screen to RF signals, blocking them interfering with the wireless setup

  EARLR 15:46 08 Apr 2007

Watch out for heat buildup and fire. try to replace it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Ryzen news - release date, UK price, features and specifications

The pulp art of 80s computer game magazine covers

Best value Mac: Which is the best £1249 Mac to buy

Comment faire des captures d’écran sous Windows 10 ?