Broadband modem cuts off - and handy downloads?

  AdventCalendar 17:45 27 Jun 2005
Locked

Hi,

I recently bought a new laptop and am slowly installing everything onto it from my old one.

The broadband modem is a Alcatel Speedtouch USB modem, and i was having problems finding the drivers yesterday until someone kindly helped me on here.

The broadband seemed fine and a connection was made. But today Ive noticed the modem icon my toolbar keeps turning from 'green' [performing] to 'yellow' [initiallizing]

Im finding that after about 10-15 mins of connection that the icon turns from green to yellow and the connection is lost, the only way i can seem to rectify it is byrestarting the whole laptop.

Its sooooo annoying - any ideas anyone?

Also, as im putting everything on this new laptop im finding im missing helpful little programmes that i have picked up over the years that just help my internet life smoothly and keep the computer running well....most of them have come from tips on here....can people recommend things i should be looking to put back on, ranging from security and upkeep programmes, to media and audio downloads and more.

Many thanks everyone.

  mattyc_92 19:00 27 Jun 2005

CCleaner click here

Spybot click here

MS Anti-Spyware click here

etc....

Have you tried reinstalling the drivers for the modem?

  mattyc_92 19:04 27 Jun 2005

Ad-Aware click here

Diskeeper LITE click here

Shoot The Messenger click here

Avast FREE Edition click here

and there is MANY more out there... lol

  VoG II 19:05 27 Jun 2005
  mattyc_92 19:10 27 Jun 2005

Your link seems to be corrupt.... This is what I get.... click here

  VoG II 19:14 27 Jun 2005

It works here!

  mattyc_92 19:17 27 Jun 2005

It's starting to work now.... something is wrong with this forum... This happened to someone I was helping the other day.

o well....

  AdventCalendar 19:26 27 Jun 2005

I dont have the disc with the drivers on....

Thats why i mention my thread from yesterday click here

Someone sent me the drivers as a zip file and i installed them, had a quick check it worked and it did and went out for the night. When ive come to try and use the net for a prolonged period today it keeps cutting off.

:-(

  mattyc_92 19:29 27 Jun 2005

Have you still got the e-mail??? or do you know what the model no is now?

  AdventCalendar 19:35 27 Jun 2005

Matty, I dont know the model number but there was a lad on a different forum i use who had the same modem and he sent the files to me.

  Graham ® 20:16 27 Jun 2005

Being a laptop, it may be configured to turn off the modem to save power. In Device Manager, find the modem. It may be under Network adapters. Select Action, Properties, Power Management.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?