Broadband modem- autoconnect?

  anskyber 14:24 08 Dec 2005

I have BB through Wanadoo and connect through a Speedtouch 330 modem. I run Win XP Sp 2. A very small point this but at boot up the dialog box to connect appear, that is the one with my username in and the Speedtouch connection highlighted. I realise all I have to do is click "connect now" but is there any way of the conection being made automatically?

  kro 15:22 08 Dec 2005

Hi anskyber

If you installed from the Wanadoo/Speedtouch CD you should have had a desktop icon appear that looks a bit like an upsidedown "T" - if you have it just drag it from the desktop over the "start" button, onto "All Programs" and into the "Startup" option on the menu. Next time you start so will the connection.

If you didn't get the icon or if you deleted it, you can create a new short cut -

right click on desktop, new, short cut.

This will give you blank short cut that iniates a wizard. Paste the following loaction where ? is the drive to which the Speedtouch software is installed - probably C - then drag and drop the icon as above.

"?:\Program Files\Thomson\SpeedTouch USB\stdialup.exe" /Dial /Entry "Speedtouch Connection"

  kro 15:24 08 Dec 2005

sorry, forgot to say include the speech marks

  anskyber 15:48 08 Dec 2005

Thanks for that and I hope I followed your very specific instructions closely, but on reboot I still got the dialog box asking me to connect

  kro 17:48 08 Dec 2005

Did you create the icon? - I've just done it again and it shows four coloured squares that connect to an invert T shape?

If you have this icon what happens when you click on it - it should bring up the speedtouch display that shows a map of the world going green - if so this the shortcut you need in the startup menu.

As for the "connect box" it may be that you need to change the settings in network connections. I had a very similar problem when I switched from Wanadoo to Tiscali that I just couldn't figure out so I went back to using the speedtouch modem and software. Unless someone else can give you better advice try this:

Go to add/remove programs and remove the speed touch entry. I'm not sure but it's probably best if you reboot after this which means you'll be unable to connect to the internet until you've finshed so read the rest of this and/or copy it somewhere.

Insert the Wanadoo CD. Let it autoplay and go for the "exit cd" in the top right.
Go to my computer, right click on the CD icon and explore. Click on the folder called "exe" then double click on "set.up". This will reinstall only the speedtouch software you've just removed (without the wanadoo serachbars etc) and this should setup the netwrok connection and create the icon you need. When you hover over the icon with the cursor it will say "speedtouch connection".

If that doesn't work come back and I'll give you all the setting in my network connection.

  Stuartli 17:56 08 Dec 2005

If you go to (with IE) Tools>Internet Options>Connection tab>highlight your ISP>Enable Always Dial My Default Connection.

When you open IE or OE (or Firefox and Thunderbird) your BB connection should dial out automatically.

  anskyber 18:10 08 Dec 2005

Many thanks , tried that and still got the dialog box asking me to connect. Will try kro further help. really many thanks folks for what is just a minor and stupid erksom issue for me.

  anskyber 18:12 08 Dec 2005

ooops on further checking I see that no default was there so have set speedtouch to default and now rebooting.

  kro 18:20 08 Dec 2005


if you have the speedtouch icon in the the startup menu set the connection to "never dial" so that that setting doesn't conflict with the startup command.

  anskyber 18:22 08 Dec 2005

Brilliant! Now it is auto connecting, so many thanks Stuartli. Thanks also to kro whos answer I am sure would also have worked if I had tried it first: I am constantly impressed by the quality of advice that is given freely on this site, it is indeed a true community for which I am very grateful. I have spotted the odd spat from time to time but friends do fall out now and again!!

  anskyber 18:23 08 Dec 2005

Thanks kro, our posts crossed I think.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?