broadband keeps disconnecting

  palinka 15:25 26 Mar 2009
Locked

A friend has this problem – he has Yahoo broadband and accesses his email via Webmail.It’s an …@ yahoo.co.uk address. He says that broadband keeps “throwing him off” – sometimes when he’s in the middle of writing an email. He says that there is a message about “log-in sessions expire for 2 reasons….” But he doesn’t really understand the reasons and I don’t have clear information about what it says!
His OS is XP (I think – forgot to ask – certainly not Vista) and he uses a Talktalk modem.
Any suggestions welcome to solve this one, please.

  palinka 15:27 26 Mar 2009

should have included that his browser is Internet explorer.

  Pineman100 16:21 26 Mar 2009

I really think you need to get more precise information from your friend. Ask him to note down the exact circumstances under which he is "thrown off" (are they always the same?), and post the exact wording of the report he gets, including details of the "2 reasons".

Don't know whether I'll be able to help, but with this information I'm sure someone will.

  Clapton is God 16:51 26 Mar 2009

And also establish the make/model of his modem.

TalkTalk is an ISP, not a modem.

  palinka 19:24 26 Mar 2009

thank you both; I've sent your comments on to him & wait for more info.

  Stuartli 19:38 26 Mar 2009

True, but it does offer several modems and routers for purchase. There are, however, better around for the same or cheaper prices.

  palinka 10:43 02 Apr 2009

OK, he's been away for a week but the info he's given me is as follows:
Exact circumstances.... Each time I click on send, to send an Email and each time I try to attach an attachment, I get thrown back to the desktop.
Sometimes I get a page up that tells me I must re-log onto Yahoo mail but it gets jammed and won't respond. On these occasions I have found out that if I approach it by going onto the internet first, then onto yahoo mail I can get straight back to the Emails.
Oddly enough it does not ask me for my password to re-log in.
My modem is a SmartAX MT882 provided by talktalk.

  Stuartli 11:55 02 Apr 2009

TalkTalk broadband help:

click here#

SmartAX help:

click here

Configuration:

click here

It should be noted that the MTU setting for TalkTalk is 1432. See:

click here

Also, from Internet Explorer>Tools>Internet Options>Connection tab, ensure the TalkTalk connection is the Default and that Never Dial A Connection is Enabled.

  palinka 17:25 02 Apr 2009

thanks Stuartli, I've sent that on and wait to hear the outcome.

  palinka 19:46 21 Apr 2009

Someone else is also helping him now and has discovered that he’s never updated Windows XP in the last 5 years;(not sure about his AV!) They are sorting that out and will then probably be better able to follow the advice from this forum that I've sent on to him. I think they may find that it's Stuartli's last suggestion that will help. I'll leave this thread open, but Resolved may take some time as I see him only once every 2 weeks.

  palinka 18:40 26 Jun 2009

not sure if this is resolved, but somone else now dealing with it; so no longer my problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?