broadband connection problem - previously OK

  palinka 21:10 15 Apr 2008
Locked

I helped a neighbour set up a broadband connection (Pipex). No problems; everything worked fine for a couple of months.
She’s just been away for a week so unplugged everything before she went (!!) and now on her return she can’t connect in spite of everything being plugged into the correct places, etc.
I’ve just spent an hour trying to solve it, but without success.
Her OS is XP and she uses IE and OE.
Her BB modem is a Thomson and all the lights are on steady green. It’s wired.
IE is set to open with About Blank, but when she opens IE she sees a url- click here ; don’t know if this is significant.
When she tries to connect to another URL a message says “Error 769: the specified destination is not reachable”.
In OE Tools>accounts shows the connection but calls it “dialup: Broadband”. And she cannot send or receive
I suspect it's something obvious/minor, but I’m stumped.

  palinka 21:17 15 Apr 2008

should have explained that this is a very recent problem - she returned home at the weekend and was able to connect then (she updated AVG successfully); so it's only today that she's got this problem.

  bluto1 21:29 15 Apr 2008

I'd have a go at uninstalling all of the broadband and reinstalling.

  woodchip 21:30 15 Apr 2008

have you tried reboot modem

  bluto1 21:30 15 Apr 2008

Sometimes just running the installation disc does the complete job.

  Stuartli 21:53 15 Apr 2008

Are there two ISP connections listed (perhaps an old dialup one plus the correct one)? If so, it could be inadvertently configured as the Default in IE (Tolls>Internet Options>Connection tab).

You can also find out from Start>Settings>Network Connections how many connections are listed.

If there is only one, there's the option to Repair from the above link (right click on the connection>Repair).

  palinka 22:11 15 Apr 2008

thank you all. I'll go back and re-install as you suggest.
Stuartli, No there's only the one ISP listed and it's set as the default; but I don't think I checked Network connections - I'll do that and try the repair option before resorting to reinstalling.

  Stuartli 23:40 15 Apr 2008

Don't forget that Pipex is now under the Tiscali banner...:-(((((

Tiscali broadband help at:

click here

Could be worth trying the My Pipex Help page first:

click here

  johnnyrocker 23:45 15 Apr 2008

system restore to before the problem?



johnny

  palinka 09:13 16 Apr 2008

thanks for those suggestions, Stuartli and johnnyrocker. It may be a day or two before I have time to work on it.

  birdface 09:21 16 Apr 2008

Dont know if this will help.click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?