broadband connection

  dippydon 15:16 07 Jul 2007
Locked

i have tiscali broadband.if i leave the computer for no matter how short a time on return i have an internet explorer box saying there is "no connection and click here to work offline".i thought broadband was allways on.annoying.help.

  crosstrainer 16:29 07 Jul 2007

Are you using please?

  dippydon 20:28 07 Jul 2007

xp home.
(excuse delay...had a job logging back into the forum)

  birdface 08:14 08 Jul 2007

Try,Tools,Internet Options. Connections.Lan Settings.And tick automatically detect settings.Ok. Apply.Ok

  birdface 08:16 08 Jul 2007

Or try.Control Panel.Administrative tools,Services,Scroll down to DNS Client ,make sure it is set to automatic.

  dippydon 13:36 08 Jul 2007

thanks buteman.tried both suggestions...still happens.its an"work offline box"(not internet explorer as posted).

  dippydon 15:35 09 Jul 2007

did a google search and it seems to be a right pain of a niggle.problem was solved by some by deleteing registry or windows entrys.i think i,v done it by unticking "automatically detect settings" in connections/lan settings.thanks for help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?