Broadband Connection

  maz2 12:30 22 Jan 2005
Locked

Sometimes when I switch on my PC it automatically connects without me doing anything, however when it does this I open OE and it will not retrieve my messages (error) so I have restart, then connect through connection box and everything is fine. Can you tell me how to stop it connecting automatically on start up, I have just started using GMail and downloaded the notifier so I don't know if this has anything to do with it. I'm running XP home and am on Wanadoo

  maz2 13:34 22 Jan 2005

bump

  GaT7 17:56 22 Jan 2005

You could ask Wanadoo by:

Phone: click here

or

Email: click here. G

  Fruit Bat /\0/\ 18:30 22 Jan 2005

Tools - internet options - connections - never dial a connection.

  GaT7 19:11 22 Jan 2005

Fruit Bat, maz2's connection is broadband (not dialup). G

  GaT7 21:04 22 Jan 2005

Reverse or disable these settings if present click here.

OR

Go to: Start -> All Programs -> StartUp & delete Wanadoo's (or the b'band modem's) connection shortcut from that folder (this can also be disabled in Start -> Run. Type Msconfig & press OK. Click on the Startup tab & untick the box beside the modem/b'band connection.)

If the above still doesn't solve it, then try disabling the GMail Notifier in the Startup items & see if that helps (you could always start the GMail Notifier manually). G

  maz2 22:56 22 Jan 2005

I think I've solved it but only time will tell, on the gmail notifier there are 3 options, one is windows system, one IE and one OE I've set it to enable with IE and it hasn't happened since, but just in case I'll follow your replies thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?