Broadband connection

  Saintsman 20:56 16 Oct 2004
Locked

I have only been able to get broadband since September and signed up with Wanadoo.

I have a problem where the modem shows that there is not an ADSL line available. This happens for large periods in the evening (the main time I use the PC). Sometimes its okay but quite often its next to useless. Even when I do get a line it often disconnects.

Is this a common problem? I've had Wanadoo check the line and its supposed to be fine and BT have also said its okay. It also took a long time to get connected in the first place with every body blaming the other.

Is it Wanadoo or do I need to switch providers?

Thanks in advance for your comments.

  fred 21:19 16 Oct 2004

A mate of mine had exactly the same prob with freeserve as it was then, 16k connection on dial up, that it when he could connect. A change in ISP restored reliability and speed

  bretsky 22:25 16 Oct 2004

I have W/Doo B/B with a speedtouch 330 adsl modem connected for a couple of months now and no problems whatsoever, just waiting to go over to 1Mbs, the only thing I did was to ring BT up and asked them to increase the gain on the line as to accommodate for the upgrade, other than that no problems.

"I have only been able to get broadband since September" is this because you are in a rural area and not a city dweller, could be teething problems for W/Doo.

bretsky ;0)

  Djohn 01:22 17 Oct 2004

How have you configured the setup? Is your USB modem connected directly to the main phone socket with the lead provided or have you used an extension? How many phone sockets are there in the house and are they all in use?

Is the USB lead from the modem connected direct to your PC or through a hub and do you have any other USB hardware such as a printer/scanner on the same hub?

  Blue screen of death666 08:02 17 Oct 2004

Try plus net

They are doing 1meg broad band for £14.99 inc vat.....And its free to migrate!!

Good value!!

  Saintsman 22:22 18 Oct 2004

I've been waiting all night to get on line. I got on for about 15 minutes at about 7.30 before it kicked me off and now it's 10.15. between then the modem has been showing that there was no ADSL.

My settings are okay and I've only one phone connected, with a separate line for my PC. That was fitted by a BT engineer, who also checked the line (as have Wanadoo).

I phoned up threatening to cancel this morning but agreed to give a new modem a chance first. Sice I started writing this I have been disconnected so there is something wrong somewhere. I see what the new modem does by my guess is its either BT or Wanadoo.

  fsbb 22:37 18 Oct 2004

Been with Wanadoo (Freeserve) since the ISP started with no problems whatsover. Been with it's BB service for some time and just upgraded to BB 1.1 mbps. Speed test shows higher than expected down speed. Excellent ISP. My modem is also connected to phone socket via a 20' extention lead. I will mention that the BT exchange is only down the road to my home.

Doesn't solve your problem though!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?