Broadband connection

  dazz10 17:36 21 Jun 2004
Locked

Hi,

I've just rebooted my pc and now when I double click on internet explorer it doesn't connect automatically.

It just comes up with a dns error and page cannot be displayed. I can connect fine from within dial connections in my computer but it never used to be like this.

I am using win 98 and IE6.

Hope you can help.

Thanks

  JayDay 17:42 21 Jun 2004

It might be IE is working offline. Open IE click file and see if there is a tick next to Work Offline. If there is click Work Offline to remove the tick. The click Refresh. This should force IE to connect.

  dazz10 23:08 21 Jun 2004

Thanks for the response but there isn't a tick next to work offline.

  dagwoood 03:01 22 Jun 2004

dazz10, I had a similar problem but it wasn't as bad as your situation click here

If you can, try and obtain the DNS server IP addresses for your ISP and enter them in your network options(network connection > properties > internet protocol properties, then untick obtain DNS server automaticaly and insert the DNS IP addresses in the fields).

As per my thread this has worked a treat.

Out of curiosity, your not on Blueyonder are you?

Hope this helps, dagwoood.

  ste_bla 03:23 22 Jun 2004

Prehaps in IE goto TOOLS > INTERNET OPTIONS, CONNECTIONS and then tick the "Always dial defult connection"

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires