Broadband conection problem xp

  dave_the_red 23:38 05 Apr 2004

I have got XP Pro installed on my computer and installed tiscali broadband using my administrator account. I thought this would allow all users to connect to it but it wont even allow power users to connect. Do i need to install the software for each individual user for them to be able to connect. I am new to xp so ant help would be greatly appreciated. Also does anyone know of any good online beginners guides to security settings in xp. Thanks

  SANTOS7 00:09 06 Apr 2004

on your dialup box you should have two options "me only" or "anyone who uses this" computer highlight the anyone button and try again [email protected] click here the link should give you the answers you look for regarding setup good luck

  dave_the_red 00:20 06 Apr 2004

That option is not on my dial up box. I remember seeing it when i was using tiscali dial up connection but since i have installed broadband it has gone. Do not understand why. Thanks for the link it seems very useful for my security settings.

  fsbb 08:12 06 Apr 2004

Go to My Computer > My Network Places > View My Network Connections. Click the BB connection, then as santos7 said, check 'anyone who uses this computer'.

  dave_the_red 19:11 06 Apr 2004

This option is not there i have followed these instructions exactly and this option is not there. any more help would be appreciated.

  rawprawn 20:04 06 Apr 2004

I'm on Tiscali BB & you can't get to what you want the way fsbb say's, at least I can't. The only way I can get to the dialup box showing that option is to close the connection then click the icon to reconnect. At that stage I get a box with the options mentioned so you should be able to put a tick in "Anyone who uses this computer " before you press the dial button.

  rawprawn 20:17 06 Apr 2004

Just to clarify, click the BB Icon to get the box you need not the Internet Explorer Icon.

  dave_the_red 22:14 06 Apr 2004

Thankyou all for your help. In the end i had to change the settings in network connection properties to prompt for phone number and user name as the boxes for these were not ticked by default. Then i used rawprawns method and eventually i got that optio. Thanks again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?