Breakdown in Drives for DVD RW and CD R & RW

  buckland 13:05 17 Mar 2008
Locked

I am having trouble with my DVD +/- RW and CD-R,CD RW Drives installed in my Dell Dimension 4500 (Intel Pent 4 – 2.53GHz). I have installed about 2 years ago a Pioneer DVR AO7XLB 8X DVD =/- RWC CRW Burner Writer with Instant Photo Album, Instant Write and D/DVD Suite Pinnacle Soft Ware which worked until early this month. Now when loading a DVD RW or A CD r/RW the VDU screen goes black and the PC shuts down and then restarts booting itself, gets part way and then closes down again. This repeats itself until I eject the Disk and then the rebooting recommences and all is normal again. I then get a “Box” on screen from MS Windows saying “System has recovered from a serious error”. I have used new and used nad partly loaded Disks but all same results. Now the same is happening with my 2GB Flash Memory sticks which may or may not copy a few Files from “My Documents” and then stop saying they cannot read anymore (yet plenty of space left). Fortunately they do not cause the PC to turn off. My external Western Digital My Book 500GB Hard Drive Back-up works fine so I have all my Data saved. So this does not appear to have been affected.. I am not a Tecchy but I have defragged and Disk cleaned and run my Norton Internet Security 2008 some five times and no problems shown. Sometimes a DVD RW has got through and copied a few files but then stopped with the resultant black screen again. I have attempted to Restore but whatever date I choose from the “Calandar” the result tells me that I cannot restore to that date but none of my data has been affected. So I cannot go back. Is it possible that all this has been caused by the Direct X 9 upgrade of March 2008 which I remember down-loading a few days ago? If it is then has anyone advice as to what I can do about all this. I am now noticing that the PC is erratic and sometimes very slow also I am getting a number of “Programme not responding” and reports to MS “Boxes” which is not normal. The Direct X 9 is the only item that I can recall which might have caused the upset. Any comments would be much appreciated. Regards. Buckland.

  brundle 13:32 17 Mar 2008

Lets of possibilities including failing power supply, faulty hardware. Unplug all un-necessary peripherals and use the machine for a while.

Check hard disk; click here

Run a memory test; click here (use the bootable floppy version if your optical drives are giving you problems)

  buckland 15:57 23 Mar 2008

I have now checked just about everything imaginable. Uninstall, clear out all Pinnacle from every corner. Reinstalled and still the Screen went blank, etc. after inserting any Disk to D & E Drives. Then unloaded evrything again and deleted all the Pinnacle Soft Ware. Result the Disks insert O.K. and File content can be opened with no problem.The PC no longer goes into "Restart" mode. That is as far as I have reached at this point The trouble whatever it is must be in the Pibbacle Software as absolutelu everything else works. By the way the process of conducting a Restore is now O.K. It was previously refused but I tried disabling my Norton Internet Security 2008 and I was then able to Restore. Some might find this of interest. Has anyone experienced or got any ideas about the Pinnacle Software blockage please? Regards. Buckland.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?