aitch2 15:55 03 May 2009

I am having problems with internet pages hanging/freezing and taking a long time to load.(Sometimes 40secs, other times 2-4 mins). Currently with TT and have been asking questions on their forums but still the problems persist and no solution found. Computer is updated weekly, scanned weekly and defragged about once a month. Using AVG 8.5 free with windows firewall enabled. Have been through the computer with Malware, Ccleaner, Spybot and nothing has been found either in normal or safe mode. Have checked the router(huawei provided by TT) stats, my line speed is 4.5-5.5 download, and I am only about 1 to 1,1/2 miles from the exchange. Checked the telephone line, master socket connections (no extension lead used)and filter is ok (tried a new replacement). Still the pages hang. Have also changed my homepage which did give a slight betterment. Running WinXP SP-3 on Evesham Axis, Athlon 2200 with 512Ram. Anybody with a magic wand to resolve the problem or to suggest what else I can try?
ps. Can't afford a new computer for another year at least!!

  OTT_Buzzard 16:08 03 May 2009

Do you have any add-ons running? What browser are you using?

  rdave13 16:10 03 May 2009

Are you using the AVG link scanner? I tried the new standalone version and had similar problems. Windows would run the Diagnose Connection Wizard and cure it for a little while. Connection would show as OK but the browsers couldn't load the pages or were very slow. Once uninstalled then no problems.

  aitch2 16:45 03 May 2009

OTT. No, there are no add-ons running. Using IE6.
I'm using IE8 on ht elaptop nad i have the same problems.

rdave13. I tried disabled the linkscanner but made no difference whatsoever. Iv'e run the DCW and everything OK. There are no conflicts on the system.

  OTT_Buzzard 18:12 03 May 2009

Interesting that you are having the same problem on your laptop.

That implies that it could either be your route (f you are using one) or your line.

Where did you get your 4.5 to 5.5 download speed from? Assuming that's megabits....

  OTT_Buzzard 18:18 03 May 2009

Just reread your first post. Have you updated your router firmware recently? Might be worth doing a hard reset on the router then updating firmware.

  aitch2 18:35 03 May 2009

OTT. Have had a line check and that's ok. Using the speedchecker on TT's forums to monitor the speed, as just after I joined them in January, I was capped for some unknown reason. That issue was solved and the speed since then is what i have been getting. Drops a little at peak periods as expected.
Haven't updated the firmware on the router as it's virtually new (Jan), out of the box. The only thing I have done to the router is to reboot it. My previous ISP gave me the livebox, but I didn't find it any good so then changed over to a Netgear and had no problems with it. I also have a La Fonera that came with the pCA subscription a few years back but I haven't used it. I don't think it is a Router problem but will consider a check for the firmware.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?