Boot.ini - missing

  johndrew 18:55 11 Jun 2007
Locked

I updated my NVidia drivers today and on rebooting I noticed an extra message in the BIOS screen telling me that boot.ini was missing/invalid and that I was booting from C:\windows. It was to quick for me to get the whole message but that is the general information.

The PC went on to boot and seems OK but it shuts down very quickly without apparently saving my settings.

I have found a `boot.ini.backup` in WINDOWS\pss but really have no idea of how to overcome the problem, can anyone advise me please.

Thanks in anticipation.

  VoG II 18:59 11 Jun 2007

click here may help.

  johndrew 19:18 11 Jun 2007

Thanks for coming back.

Having read the link, it says I need Recovery Console; I`m not certain that I have this. I know I can do a `Repair` from the CD but I have never used the Recovery Console; if I remember correctly it is something that needs setting up or installing and I have never done this.

Any other ideas?

  VoG II 19:19 11 Jun 2007

Recovery Console click here

  johndrew 20:09 11 Jun 2007

Thanks VoG™. It looks as if I have some homework to do and a bit of a learning curve!! Still nothing worthwhile can be that easy anyway.

I`ll leave this open for a bit in case I hit major problems.

Thanks again.

  johndrew 19:34 14 Jun 2007

Easy when you follow the instructions. The above should work for most newbies like me.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?