Booting up problem after shutdown

  leedsafc 18:13 21 Apr 2005
Locked

I have just upgraded my motherboard and when i booted up to test the system every thing appeared to be normal after i changed some settings in bios. However when i shut the system down and rebooted the monitor did not come on but remained in standby mode. op system 98se giv us a clue anyone!

  Fruit Bat /\0/\ 19:02 21 Apr 2005

No monitor = no signal from graphics card or CPU or psu fauty. Any beeps on start up?

1. check security of monitor cable

2. bent / damaged pins in cable

3. graphics card fully insert in slot.

4. graphics card power cable inserted if required

5. psu struggling with load disconnect a cd dvd etc to see if any difference occurs

  gudgulf 19:26 21 Apr 2005

Or maybe the settings you changed in the BIOS were incorrect for your system.In which case try unplugging from the mains and using the jumper near the battery (or remove battery) to reset your BIOS defaults.Check with your motherboard manual to locate the correct jumper.It might boot then.

  leedsafc 19:39 21 Apr 2005

Thanks for that I suspect that i didnt have the graphics card securley fastened. however i failed to mention that the monitor display will only come on after i unplug at the mains and reboot after i have plugged in again

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?