Booting up problem

  Eileanbeag 17:31 29 May 2007
Locked

My friend who has a Windows XP OS has recently found (after a visit from her 5 year old grandchild) that when she boots up she gets to desktop and then immediately opens the Grames folder. How can she fix this?

  rawprawn 17:38 29 May 2007

Look in the All Programs START and if it's there delete it

  Eileanbeag 18:06 29 May 2007

I see All Programs but where is Start?

  rawprawn 18:57 29 May 2007

Sorry I am not on XP now, but if you click on Start/All Programs/ There should be a Start or Startup Icon. failing that go to Start/Run/type msconfig and untick the games folder and OK. you will get a message after restarting saying changes have been made tick the box that says don't show me this again

  Eileanbeag 19:26 29 May 2007

Many thanks - will pass t hat on

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Intel Coffee Lake release date and specifications

12 Amazing British Craft Beer Label Designs

watchOS 4 review

Les meilleurs navigateurs internet 2017