Booting up

  denali 14:57 11 Aug 2004
Locked

My daughter has had a time computer for appx. three years. It is only used for college work now and she has never had a problem (that you kind folk have'nt fixed) It is 98se and last evening she booted up, it detected memory and then stalled saying IRQ20. Using ctlr+alt+delete
does nothing. I turned it on this morning at
10.50am it is now 2.55pm and it still shows the same screen. I appreciate it is an old bit of rubbish but if I cannot get it sorted soon come September my machine will be loaded with her college work. I am sorry I cannot give too many specifications it never bothered me before.

  Sethhaniel 15:44 11 Aug 2004

click here
--------
boot to safe mode f8 before windows starts

Problem workaround:
add 'hint.acpi.0.disabled="1"'
into /boot/device.hints

add 'acpi_load="NO"'
into /boot/loader.conf

(I'm not sure which one actually helped to disable ACPI).

After reboot system behaves normally without irq crazyness


-maybe have to search for above - wether in system.ini win.ini etc or registry ??

  Sethhaniel 15:47 11 Aug 2004

click here
--------
boot to safe mode f8 before windows starts

Problem workaround:
add 'hint.acpi.0.disabled="1"'
into /boot/device.hints

add 'acpi_load="NO"'
into /boot/loader.conf

(I'm not sure which one actually helped to disable ACPI).

After reboot system behaves normally without irq crazyness


-maybe have to search for above - wether in system.ini win.ini etc or registry ??

  denali 16:33 11 Aug 2004

Sethhaniel
Thank you for your response. I had actually found that thread in Google. It made no sense to me at all. In any case I cannot even boot from startup floppy. I tried f8 but still come back to th IRQ20 window. I can get into the BIOS but have'nt a clue what to do there either apart from setting defaults. Any more ideas -Please-

  Dan the Confused 16:46 11 Aug 2004

It sounds like whatever's using IRQ20 (interrupt request 20) is causing the problem. See if you can find what is assigned to it in BIOS and disabling it (maybe USB).

  Sethhaniel 09:04 12 Aug 2004

a loose Keyboard or mouse connection or printer /scanner
maybe if you unplug every attachment and replug firmly in - worth a shot;)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?