boot ups

  Astrid 09:36 15 Aug 2010
Locked

My OS is Windows XP SP3. I recently had my computer serviced and a new fan installed. Tune Up Utilities was recommended by the technician, which I like and have just paid for after a trial period. However, since installing the 2010 version, my computer keeps rebooting if left idle for even a few minutes. Also, since the service my boot goes first into the screen with my name, which I then need to click in order to get into the final screen. This wasn't the case before the service. Is there anything I can do to stop the rebooting, and is there also anything I can do to make my computer boot straight into operative mode.

  gengiscant 09:45 15 Aug 2010

You can use Tweak UI click here right hand side. You will find a setting under logon which will enable you to autologon.

Do you get any error messages before your pc reboots?

  Fruit Bat /\0/\ 10:23 15 Aug 2010

Accounts options ---
To stop your system from displaying the Welcome Screen, go to "Start->Run" and type in "control userpasswords2" (but without the quotations). Untick the "Users must enter a username and password to use this computer" option and click OK

  Fruit Bat /\0/\ 10:26 15 Aug 2010

Uninstall Tune up and see if it cures the rebooting.

If not take the machine back to where you had it serviced.

If it does cure it try reinstalling Tune Up and see if the problem reoccurs.

  Astrid 17:02 15 Aug 2010

Thank you for suggestions. I downloaded Tweakui, changed the boot up setting and uninstalled Top Up Utilities. Apart from one freeze-up I haven't had the problem since (for four hours or so.) All I need to do now is to find a way either to install Top-Up Utilities without causing the problem, or ask for a refund.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?