BOOT SCREEN HAS GONE

  bta1 18:44 04 Nov 2003
Locked

I don't know if this is a problem (so far it doesn't appear to be, but it is odd) my computer has stopped showing me anything when i turn it on. It just appears on the xp welcome screen after about three mins. Its stopped showing me all the stuff it sued to e.g system startup telling me that my master and slave are fine ctrl alt del for setup stuff like that.
I wouldn't mind being able to get that back. Does anyone know what happened?

  Joanne_1 20:07 04 Nov 2003

You could try going into BIOS and disabling the boot screen logo or show diagnostic boot screen.. I dont know what bios your computer so I cant advise any further.

  bremner 20:31 04 Nov 2003

I have the same issue and it only occurs with my DVI connected Tft monitor. If I revert to an analogue connected CRT I get the full Boot screen.

Is your monitor connected by DVI

  A_World_Maker 21:27 04 Nov 2003

I use both a Tft and DVI monitor, yet I get all the full boot screen etc. Could it be that instead of your computer shutting down, it is going into hibernation? If so, windows would have to start, before it could bring it out of hibernation.

  Brian The Squirrel 12:42 25 Sep 2004

Noted queries from people who had boot screen missing - in November 2003. But no solutions given.
I have same problem ever since fitting Benq FP767 TFT monitor and a Matrox RT.X10 video editing card. Mobo is Asus A7N8X deluxe.
I use two partitions, WinXP on both, but no boot screen when I boot up on either. After about 15 seconds of blank screen, I get voice telling me that PC is booting from OS, and then nothing for another minute till WinXP welcome screen.
I want to fit faster CPU, Athlon 3000, but may need to upgrade BIOS .... but need to enter BIOS first to check it out.
Any ideas?

  Brian The Squirrel 12:42 25 Sep 2004

Noted queries from people who had boot screen missing - in November 2003. But no solutions given.
I have same problem ever since fitting Benq FP767 TFT monitor and a Matrox RT.X10 video editing card. Mobo is Asus A7N8X deluxe.
I use two partitions, WinXP on both, but no boot screen when I boot up on either. After about 15 seconds of blank screen, I get voice telling me that PC is booting from OS, and then nothing for another minute till WinXP welcome screen.
I want to fit faster CPU, Athlon 3000, but may need to upgrade BIOS .... but need to enter BIOS first to check it out.
Any ideas?

  bremner 14:18 25 Sep 2004

Switch on the machine and hold down del until you hear a beep. Then let go and see if you get the BIOS.

It seems common that DVI connection does not show boot up screens.

  Brian The Squirrel 08:48 26 Sep 2004

Thanks for reply. Tried holding down DEL, but then PC refuses to do anything more ... nothing on screen, just cooling fans and lights active.

My TFT monitor has analogue connection only. I have an old 15 inch CRT monitor, so will dig it out today and see if it makes a difference.

Just read PCAs queries and replies about flashing BIOS. Enough to turn you to card-index systems.

  Brian The Squirrel 19:38 27 Sep 2004

Tried 15 inch CRT monitor instead of TFT, but no difference. No boot screen ... just straight on to windows welcome.

Also tried F8, suggested by someone else, but same as DEL, nothing happened ... screen remained blank, with fans whirring .... so I switched off after several minutes and booted up again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017