Boot up Problems in windows vista ultimate 32 bit

  Technicsman 20:00 04 May 2007
Locked

Sorry for the lenth of this post, I am an intermediate system builder/user. I have just built a new Intel based system, D975XBX2KR-M Board,Intel,6700,CPU,4Gig of Corsair Ram 800 mH, ATI 1950,VGA,Seagate Baracuda 250g HD 16 Meg buffer for OS/ 2 seagate Baracuda 320 Gig 16 Meg Buffer HD for music and Video storage , in a none Raid set up with the latest Bios updates installed, all the drives show up and all work fine in Windows, my problem is the time it takes to start up, see below.

1.Switch on

2.White line appears top left of screen for 20 Seconds

3.Next the Intel Bios welcome screen appears with the option to press F2 to enter the Bios set up, if this key is pressed it takes you to the bios settings pages, all the bios setting are all configurable except the option to choose which device to boot from, the 3.5 floppy, the CD/DVD drive/ and the OS/ hard drive are all listed as they should be But, they are all highlighted together with no option to choose which one to boot from, if you do select any of the drives to boot from it will except any of the items you choose to use but, it then will still only select all of the listed drives to boot from when you try you make any changes to it.

4.If no F2 key is pressed at the enter bios screen prompt, then the screen changes to the next one.

5.Marvel 88se61xx controller 1.1.0.34 adapter information, scanning controller which then gives the information below.

Arrays information
No Array is defined!
Disk information
No hard disk is detected!

Press Ctr + M to enter Marvel Raid config when pressed nothing happens.

Press the space bar to continue which doe’s work, if it is pressed, it then takes you to the Windows boot manager screen which shows the items listed below.

Windows boot manager Screen

Choose OS to start normally in this case vista which is highlighted, if you press enter key Vista starts up fine.

The F8 option key takes you to the Advanced Boot options Screen which works fine.

Or press the Tab key to take you to tools Windows memory diagnostics screen, but if the tab is pressed it just restarts the boot process again.


Advanced Boot options Screen as shown

Safe Mode
Safe mode with networking
Safe mode with command prompt
Enable boot logging
Enable low resolution video (640 X 480)
Last known good configuration (advanced)
Directory services restore mode
Debugging mode
Disable automatic restart on system failure
Disable driver signature enforcement
Start Windows normally if this selected Windows starts up fine.

If no keys are pressed at all from hitting the pc start button it goes through the above procedure the screen then momentarily goes black for 5 seconds and in the bottom right hand corner the letters BA appear it then quickly counts down a few numbers and then the letters EB appear in the bottom right hand corner and it then boots in to windows without any problems or interventions at all.

It seems an unusually funny way to start up windows which doe’s start up fine and works extremely well, but the whole process to start up the pc takes 3 minutes 30 seconds can this be right?.or have I done somthing wtong at time of build? if so can it be put wright? or is this just a Vista thing?
Please Help its driving me mad.

  The Brigadier 20:19 04 May 2007

Start in safe mode and then once it is all loaded, turn off pc and do a cold start & see if that helps. Normally in safe mode it will reload the mbr & others and should be OK.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017