Boot problems - what else to do?

  Shanks 15:47 02 Jan 2004

I have a system with an MS-6309 mobo, Intel 733 cpu, 384 ram, 1x40g hd and 1x cdrw running win98. the problem started a while ago when the old hard drive became corrupted. I have no idea what caused it but the folder names became unintelligable and windows couldn't find files/folders etc. Figuring it was the beginning of hd failure I replaced the hd and since then I have had an intermittant fault on boot up.
It powers on and does the 'post' OK, then finds and correctly recognises the hd and cdrw, then the screen says "PCI device listing..." It lists the devices and then just stops leaving a flashing curser.

It will then stay that way until you switch off. But if you then immediately restart the pc it will do all the above but instead of freezing at that point it will boot into windows normally. Once it has got into windows it will then cold boot/restart without problem as many times as required. But, leave it turned off for an hour or more and the machine will lock at the same point every time.

Things I have tried include:
Replace cmos battery
Update and flash bios
Replace Hd twice (lastly with another brand)
Fresh install of windows
Disconnect CDRW
Replace IDE cables
Alter jumper settings from Master to CSL
Set Bios defaults

All of the above have had no effect on this problem, so is there anything anyone can suggest that I can try now.

TIA for any offer of assistance

  woodchip 15:55 02 Jan 2004

Check the CPU fan is doing what it should

  woodchip 15:59 02 Jan 2004

PS also take out memory so you only have one stick in Slot one as it could be memory problem corrupting files. Try changing them round but use only one at a time

  Joe McG 15:59 02 Jan 2004


I would suggest that the problem lies with either, a. memory. b. power supply.

Try running the system with one stick of memory, and if it works ok, then problem solved

If after trying both sticks and the system is still the same, can you beg steal or borrow another case oe psu, to try your system on.?

  Joe McG 16:00 02 Jan 2004

Too late.

  Shanks 17:48 02 Jan 2004

Thanks everyone, sadly I forgot to metion that both the psu and cpu fan are brand new. I know the cpu fan is working Ok as the case has been off this machine for about a month now !! As for the psu - it was a week old one taken from another system which worked faultlessly.

Memory is the only thing I havn't yet altered in any way but this is has been unchanged for about 12 months now since we upgradeed it to 384 from 128. can ram just fail or just start to corrupt stuff? I thought it either worked from scratch or not.

Thanks for the help - any other suggestions more than welcome - mealwhile I will have a play with the memory...

  anon1 18:59 02 Jan 2004

You may have a memory mismatch, are both sticks the same type. Memory can and does go bad, even new memory can be faulty. I take it you have done a full scan for virus. The best option to try the memory is to actually put in a new stick of ram. The cost is low enough these days. You may like to look at click here for more info.

  Shanks 19:09 02 Jan 2004

thanks anon1 - I don't think the memory is 'mis-matched' as prior to this recent hassle the system has run extremely well with the same memory configuration for about a year.

One of the sticks may have 'gone bad' (btw how does this happen?) but if that were the case then why does it run flawlessly when I eventually get it into Windows. All 384 is being picked up by Windows and is showing in the system properties box. And once into Windows it is as stable as you could want it to be.

With regard to it being virus - more than 3 full fdisk/formats and even a change of hd must have gotten rid of any virus, furthermore this problem is appearing before the system has even been configured for internet use so I havn't downloaded it, also it is a stand alone unit so it hasn't picked it up from a network.


  cream. 19:12 02 Jan 2004

One thing is worth trying when the system struggles with a cold boot and never has problems with a warm boot is.

Try. Go to the bios and disable the quick power on self test or fast boot option, usually in advanced bios features. It will take longer to load, but just may sort your problem out.

If it does not work it is easy to enable again.

  Ranger 19:23 02 Jan 2004

have you tried removing CD players FDD's etc. one at a time and see if doing this makes any difference, I had a helluva time once trying to find a intermittent boot up problem which went on to become a total failure and it wasn't until I replaced my FDD that my system booted up

  Shanks 19:44 02 Jan 2004

Thanks Village Idiot and Ranger - tbh I use the floppy so little now as I boot from cd that I had all but forgotten it I will disconnect it and see - thanks for the heads up.

As for the power on self test - I have now disabled it and will wait for a while and see how a 'cold boot' goes

Thanks once again to all

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?