Boot up problems

  Koochy 16:05 20 Jan 2007
Locked

Hi all i have a small problem with my fathers computer it won't boot up. When i tried to switch it on it, it tried to start i got the normal beep then the dell screen came up and the little white bar started going across the screen but only got three quarters of the way across and then stopped then from there it shut down and tried to start again then it just came up with the message "Phoenix Rom Bios Plus ver 1.10 A12. Dell Systems Dimension 4600i Bios Version A12 Previous attempts at booting this system failed at checkpoint (time)".

Any help with this is more than welcome as he has a lot of photo's on the hard drive that need to be kept as he hasn't done a back up for a few weeks.

XP home SP2

Any further info required please just ask and i will try to find it.

Thanks in advance,

Koochy

  howard64 19:28 20 Jan 2007

try starting in safe mode. bounce the f8 key up and down after the post screen has gone before windows starts to load.

  lotvic 00:57 21 Jan 2007

Do you have any numbers lit up on the front panel? They will give an indication of what is causing the problem.
you need click here
and get the manual click here
The manual's for Dells are pretty good. There are clear instructions on what diagnostics to run and what to check and how to fix.

  Koochy 16:15 21 Jan 2007

I have tried the safe mode and had no joy it won't actually go past the bios screen.

I have tried to enter the setup page by pressing f2 during the bios screen and it does change to "entering setup page" and then just freezes.

I will have a look at the lights on the front later and see if i can find it in the manual.

Thanks for the replies guys and i will post back later.

Koochy

  Koochy 17:39 21 Jan 2007

I have 3 green lights and a yellow which indicates "Ensure that the cables are
properly connected from the
hard drive, CD drive, and DVD
drive to the system board (see
page 77).
• If the problem persists, contact
Dell (see page 113)."
And as the computer is out of warranty by one month (just my luck) i don't think dell will offer any help. I have tried unplugging all the drives and plugging them back in next i suppose is try different drives.
I have just unplugged the hard drive and tried to boot the pc and it still got to the same point.
Any other suggestions are greatly received.

Koochy

  toxin 17:51 21 Jan 2007

Hi Koochy!

Try click here

I had similar problems with a computer not booting due to a missing OS. Downloaded this software, made a bootable CD, put it in the dead computer, and it worked first time and I was able to reinstall Windows.

Hope this helps

  Koochy 18:03 21 Jan 2007

Thanks for the response toxin i have just downloaded the software that you recommended but i will not be able to try it till tomorrow but i will post back then and let you know how i get on.

Koochy

  lotvic 11:40 22 Jan 2007

""I have just unplugged the hard drive and tried to boot the pc and it still got to the same point""

In that case it is probably the ram has worked loose.

take all the sticks out and then try them one by one, making sure you use slot 1 first (the one nearest to the processor.

(BTW check all the fans working ok and pc is not overheating)

  Koochy 11:53 22 Jan 2007

Thanks for that, I have checked the fans and they are running okay. I am just about to head down to my parents to bring the computer home so i will check the ram sticks and let you know how i get on.

Koochy

  Koochy 18:51 22 Jan 2007

Hi all thanks for all the help i have resolved the problem now it was a combination of a partially unseated ram stick and the modem supplied by the i.s.p. going faulty. So i just reseated the ram stick and the I.S.P. is sending out a new modem.I will mark this thread as resolved.

Thanks again all

Koochy

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?