Boot problems

  volcano 16:56 10 Jan 2004
Locked

I have a pc for a friend which he can't get to boot properly. Having connected it up and switched on, the monitor does not switch on and just stays in standby. There also seems to be very little activity from the hard drive or floppy drive. The motherboard has power as the fan on the cpu is working, and dvd-rom drive spins, and the door open/closes. I was told that the problem was that the message "not enough memory" was displayed during boot up and the screen turned grey. I am not even able to get the computer to this point.

I have tested the graphics card in my own pc and it works fine, as does the monitor, i have also reset the CMOS. Could the problem be that the motherboard? The board is a ECS K7S7AG, apparently the cpu is 1Ghz Athlon. and i have replaced the RAM with 256MB of PC133.

  Kitz E Kat 16:59 10 Jan 2004

Did you test the HD in another box?

do you get any beeps at all on start up?

  volcano 17:18 10 Jan 2004

Havent tried hard drive. Wouldnt the computer still try to boot even if the hard drive was faulty?

On start up there are no beeps, basically, the cpu fan starts, the led on the dvd-rom flashes on and off a few times, and the power on led comes on. The led showing HD writing/reading does not even flash, nor does it try to read the floppy drive.

  volcano 17:52 10 Jan 2004

I have tested the hard drive in my own pc using a maxtor diagnostic. According to the test the hard drive is ok.

  woodchip 18:07 10 Jan 2004

Is the RAM compatible with the motherboard, also check this remove all drive ribbons to see if you get a Pic on monitor If so it may be the PSU as had it

  volcano 18:32 10 Jan 2004

Mobo should take either sdram, or DDR, has 2 slots for each, originally it had 1 stick of 128MB of pc133. Have checked all ribbons seem ok. If the psu was u/s i didnt think anything would work at all?

  woodchip 23:52 10 Jan 2004

If you know what the problem is, Why post a thread asking for help

  volcano 10:18 11 Jan 2004

woodchip - i dont know what the problem is, i just know some of the things it isnt.

  deltaflyer 10:28 11 Jan 2004

normally this problem occurs with either faulty or incorrectly fitted ram modules.try ram in different machine.if not that then mobo is faulty

  feb 10:33 11 Jan 2004

Have you retried the origanal memory stick?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?