Boot-up Problems

  technique 09:46 03 Jan 2004
Locked

Recently I've been experiencing a large delay in the time my PC takes to boot up. The boot up process halts at the initial black screen with the 'Press Del for Setup' message. Some 3 or 4 minutes later, the memory check begins and the boot up proceeds to the Windows XP login screen.

I haven't made any changes to the BIOS settings, and don't know why there is this delay. Any advice would be appreciated.

Thanks to all.

  User-312386 10:01 03 Jan 2004

try this 1st

go to start>run now type sfc /scannow (note the space between sfc and /)

Pop in your XP disc and it will check for any errors.

After, reboot the computer and see what happens

  technique 17:50 03 Jan 2004

No joy there.

  DieSse 17:54 03 Jan 2004

It might be a keyboard problem, or a hard drive problem, or some other item of hardware.

Try unplugging and replugging the keyboard and mose, and if possible try another keyboard.

It can't be a software problem at this stage of affairs

  technique 10:49 04 Jan 2004

Nope - still no change

  DieSse 12:26 04 Jan 2004

Try unplugging all the drives, and setting them to absent (disabled) in the BIOS - including the floppy.

Does it still pause?? If not add them back one at a time. I've got a vague recollection that the floppy drive could cause this - and if you don't often use it, you may not notice it's not working, when you're using Windows.

  technique 14:43 04 Jan 2004

Harware isn't my forte, and I don't fancy messing about with the guts. Any other solution other than taking the back off and unplugging drives?

  DieSse 17:00 04 Jan 2004

Well - nobody can simply divine what your problem is - so all you can do to identify what's going on is to try standard troublechooting techniques.

Since your problem occurs early in the start-up procedure, it's very very likely to be a hardware issue - and you're not going to make progress unless you start trying changing things.

It's really not a big problem - but try these things first.

Go into the BIOS and set the floppy disk drives to Disabled. Test the startup.

Go into the BIOS and set all the hard drives to Disabled. Test the startup.

If no change, set all the disk settings back to original.

Start the system up - then test the floppy disk drive to see if it works.

Please report what happens with each of the above tests.

  technique 20:57 04 Jan 2004

Still no joy for either of these options. Many thanks for your support. If it now falls to hardware then I think I'd rather leave it to my PC builders as it's still under warranty.

Cheers

  DieSse 22:19 04 Jan 2004

Yes - I think that's probably wise.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?