boot up problem - please help

  pams angel 09:10 21 Sep 2004
Locked

i have tried to update my computer to windows xp, from windows 98 se. i have bought a gigabyte K7 triton motherboard and an amd athlon 2400 xp processer, 256 ddr memory stick and a 300 watt power pack, i have put the computer together and then on boot up, after the post signal, on the bottom of my screen i get

press DEL to enter SETUP/Q-Flash, F9 For Xpress Recovery

and when pressing either DEL or F9 nothing happens, please can anyone help

  Simon_P 09:29 21 Sep 2004

Did you install XP and then change the hardware?

I'm not certain but I think you will have to clean install after adding new motherboard processer?

Possibly also an incorect BOIS setting.

Yoy need tp press DEL during POST to enter setup, check BOIS settings with Motherboard manual.

F9 may be a boot menu (motherbord manual should tell you)

Any more info you have may be helpful

  pams angel 09:43 21 Sep 2004

simon 7063
thank you for your rapid response,
I havent installed xp yet, I wanted to upgrade to xp as i was running windows 98 se.

I have swapped cd roms over and the cables to them, and it has booted up. would you reccommed me to reformat the hard drive and install windows xp.

  Simon_P 09:48 21 Sep 2004

It would be best to do a clean install.

If it is an upgrade version you will be asked to put your win 98 disk in during install.

Boot from CD with XP and let XP format your drive for you.

click here

  pams angel 09:51 21 Sep 2004

Simon7063

Thank you again, i will try that and let you know how i get on

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?