Boot up Problem and non recognision of card reader

  Les 14:59 14 Nov 2006
Locked

I wished to make folders on my Sony H1 camera, this I couldn’t achieve on the camera itself by means of Menus/Folders. Perhaps I could do it from Explorer and so put the memory stick in the card reader, got the drive in Explorer and proceded to make the folders – and they were there when I withdrew the card. Trying the card in the camera revealed that the new folders were not there at all. Put the card back into the card reader – the drive did not appear on screen – no sign of it. I know the card is OK so, in case, I tried a second card – same result – no drive appeared in Explorer.

I tried rebooting to see if that would remedy the situation, instead, the following message appeared at the foot of the screen “Press DEL to enter Setup – Press F11 to enter Boot Menu” – neither of which had any effect whatsoever. It did however appear to time out and continue to boot normally. A balloon did come up saying that a new USB device had been found and I take it that would mean to card reader.
Not knowing what to do next I decided to restore a 2 week old Acronis image of the ‘C’ drive. This completed but with no improvement on my problem.
Your assistance would be gratefully received in resolving this problem(s).
What should I have done when the balloon announced the new USB device.
Why the message, never seen before, should appear and how to get rid of it.
How making folders on a memory stick could possibly have resulted in this problem or is just a coincidence ? It certainly appears to be the cause. Perhaps you just can’t make folders on a memory stick!

  Les 15:00 14 Nov 2006

My OS is Windows XP Home

  Fruit Bat /\0/\ 16:18 14 Nov 2006

Refresh USB Ports
In device manager Uninstall EVERYTHING under the heading USB,
reboot the PC let XP find and install new hardware.
Your equipment should now be recognised.

  Les 18:00 14 Nov 2006

Thanks for the reply

Tried your suggestion - when uninstalling all the USB entries in Device Manager/Hardware I can only delete one before a box comes up asking for you to restart the machine Y/N answering No locks up the machine, Yes reboots and immediately puts the entry back.

Wouldn't the restored image of the whole of the 'C' drive have replaced all original drivers?

On boot up there is a long pause (approx 1 minute) between the opening screen and actual boot start (ie: going through the active disks etc.

  Les 20:08 14 Nov 2006

if the card reader itself has broken, can't be initialised, the machine spends a lot of time trying and retrying before finally giving up and booting is continued? Just a stab in the dark - probably way out! The card reader, by the way, is not an external unit. it is as fitted by Evesham and is a combined Floppy Disk/Card Reader. One of the USB entries in the Device Manager has an exclamation by it so clearly something is wrong there - attempts to reinstall this driver results in a message saying that it cannot continue - keep the existing driver.

All other USB items work OK.

  Les 11:27 15 Nov 2006

Last night the problem persisted, this morning it has vanished - everything back to normal. Anyone have any theories why this most welcome reversal has come about?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans échec ?