Boot Problem

  pj123 16:52 07 Nov 2005

Windows 98SE, PCChips mobo, Athlon 2000, 256mb ram.

Up until about a week ago all running perfectly.

Now when I cold boot it gets as far as "Searching for boot record from floppy - Not found." "Searching for boot record from IDE-0 OK." But nothing happens. If I hit CTRL, ALT, DEL it reboots and starts normally.

I have AVG, Adaware, Spybot, Spywareblaster and Zonealarm running.

  Diodorus Siculus 16:54 07 Nov 2005

Check that the bios is set to boot from hard disk first.

  Fruit Bat /\0/\ 17:32 07 Nov 2005

Searching for boot record from IDE-0 OK.

Nothing happens? does the screen go black? how long do you wait ? is the HDD LED flashing or any noise from the HDD?

My advice is wait 10 minutes, sometimes after updates or program installs windows takes ages to reconfigure everthing. Paitence is a virtue it worke for me.

If not doing anything after 10 minutes then post back.

  pj123 17:41 07 Nov 2005

Diodorus Siculus, I don't want it to boot from the hard disk first. That's why my BIOS is set for 1. floppy, 2, ide 0, 3, CD.

It was working fine at that configuration up until a week ago.

Fruit Bat /\0/\ the screen is the normal DOS type screen with a flashing cursor. The hard disk LED is not on at all. I've not done any windows updates or installs. 10 mins?

  Diodorus Siculus 17:57 07 Nov 2005

Try to tell it to boot from hard disk first; see if it boots. That way you can begin to eliminate possibilities.

Is it a DOS screen or a BIOS screen that you have?

  Fruit Bat /\0/\ 18:30 07 Nov 2005

Boot from win98 floppy
select boot with CDrom support

at the A:\prompt type sys c:

then c:

at the C:\ type dir /w

do you see lst of files and folders containing windows?

  pj123 14:31 08 Nov 2005

Sorry, Guys. Tried all the options above but still no go. Also just tried fdisk /mbr using my Win 98SE boot disk.

sfc also runs all the way through finding nothing untoward.

It only happens from a cold boot. A restart works fine. The only way I can get to use the computer from a cold boot is to wait until I get to the "stop" bit and then use Ctrl, Alt, Delete.

It all works OK from then.

  pj123 16:19 08 Nov 2005

crx1600, thanks but doesn't seem to be relevant. I don't get past the "black screen with white text that shows what is installed". I guess that is what Diodorus Siculus would describe as the BIOS screen.

Just downloaded another Windows 98SE boot disk from click here and tried that. This time when trying fdisk /mbr I get: "Error writing to fixed disk. The master boot record has not been updated"

Does that help?

  pj123 14:44 03 Jan 2006

Here's another one. Not resolved but I can't remember whose PC this was so again will tick as resolved.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?