Boot up problem !!!

  g8vhg 10:32 09 Mar 2004
Locked

I am running XP Home edition on my computer, having recently removed Win ME from the system which I had on a seperate H/Drive..
When booting up I am asked which OS System I want to boot to, since haveing removed ME from the computer I only have XP running
Can anyone suggest a method of removing this message ??

  leo49 10:39 09 Mar 2004

Quick fix - Control Panel/System/Advanced Tab/Startup & Recovery/Settings - set XP as default boot.

Long term - edit Boot.ini to remove reference to ME

  temp003 13:12 09 Mar 2004

I assume the ME hard disk was already there, it was the C drive, and then you installed XP to another hard drive (getting the dual boot).

Presumably you are still booting from the ME hard drive - i.e. ME hard disk is still the C drive (although ME as an OS is no longer there).

I think the quick fix leo49 meant is make sure that XP is the default OS, and then untick the box for "Display operating systems for how many seconds".

In the long term, if XP is already your default OS, you can click Start, Run, type c:\boot.ini and press Enter. It opens the file in Notepad.

In the last section [operating systems], just delete the line that says:

C:\="Microsoft Windows ME"

Then Click File, Save, exit Notepad. Restart.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?