Boot-up Probem

  AubreyS 20:15 30 Jan 2003
Locked

I am running Windows Me. When I boot up my PC, it always gives me the start-up option screen. If I choose normal, I will get a normal boot up. If I choose safe mode the PC will shut down. How will I get into safe mode should I need to and how do I stop the option screen always showing when I boot up?

  cream. 20:35 30 Jan 2003

Do not know about first.

To stop the boot screen showing.

start-run and type msconfig enter.

On the bottom right hand side pick advanced.

Un-tick the show boot option box.

Reboot.

  AubreyS 10:39 31 Jan 2003

There was a box titled "Enable startup Menu" which was ticked. I took that out and it cured the problem. But the safe mode problem is still there. Thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?