Boot up options

  nelie 10:54 19 Jan 2007
Locked

ive just installed a second hard drive as a slave but when i boot up i get the message "Error loading OS"

if i go into boot up options i can choose the c drive in the list and load XP normally.

where can i change the boot up options to go to the c drive first??

in the boot up options table the 2nd HD is listed as second slave and the c drive as 3rd master.

XP Home SP 2. compaq presario

Thanks

  ed-0 11:00 19 Jan 2007

Move the "C" drive above the slave drive in bootup options.

Just highlight the drive and press enter, this should give you the option to move the drive.

Don't forget to exit and save your settings ( usually F10 )

This will give the "C" drive priority to boot.

  nelie 11:21 19 Jan 2007

problem solved
thanks

  ed-0 12:01 19 Jan 2007

Would you mind telling us what solution has cured your problem. Is it the one above or a different solution you have tried.

It's just that it would aid any future readers using the search engine to find a solution that works.

glad you have it sorted.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires