Boot-Up failure in 98SE

  GAOEG 10:55 04 Feb 2006

When I try and reboot my Evesham from the hard drive it fails and comes back with:

  VoG II 10:57 04 Feb 2006


  GAOEG 11:10 04 Feb 2006

WhenI try and boot My Evesham from the Hard drive it comes up with: "Windows has detected a registration\configuration error. Choose Command Prompt Only and run SCANREG. following file missing or corrupted C:\Windows\HIMEM.SYS C:\Windows\DBLUFF.SYS C:\Windows\IFSHLP.SYS C:\> Cannot find WIN.COM, unable to continue loading Windows" Typing in SCANREG gives:"no extended memory driver loaded on your computer. Make sure you have a HIMEM\SYS file on the disk from which you are starting your computer then restart using Command Promp Only"

  GAOEG 12:03 04 Feb 2006

Apologies, I'm having finger trouble: it either posts when I don't want it to or not at all when I do. I'll try again for the fifth time.

Trying SCANREG gives the response "No extended memory driver loaded on your computer. Make sure you have a HIMEM.SYS file on the disk from which you are starting your computer."

The Evesham recovery disk tells me the existing files have been saved in C:\WINOLD but then fail to transfer the files from CD to hard drive saying "CDR101 not ready reading drive D. Abort, Retry, Fail?"

I bought a new hard drive, but same result. Borrowed a good hard drive from another computer and now there are two computers with the same symptems.

Following earlier threads, downloaded boot disk, checked both hard drives and apparently both OK.
Partitioned and formatted new drive sucessfully, but when setup.exe tried with recovery disk in CDROM just get "bad command" prompt.
Any ideas?
If anyone is kind enough to help, please excuse slow response as I can only access the web at the library now. Thanks in advance.

  Wak 13:59 04 Feb 2006

Hi, The boot disk you downloaded (from click here?) should comprise 24 files which includes the Himem.sys file.
The Himem.sys file, together with all the other files you mentioned, should be installed/placed in C:\Windows.
If you cannot find these files anywhere on the web then I could send them to you if you wish to e-mail me via the yellow envelope.
I could also forward a small file which covers step-by-step trouble-shooting of Startup problems in Win 98, 98SE and ME.
See how you go.

  woodchip 14:46 04 Feb 2006

Himem.sys should be on the startup floppy disc. You can copy it to C:\ by starting with boot floppy, then at A:\> type

Copy Himem.sys C:\

  woodchip 14:47 04 Feb 2006

If I remember it also goes in C:\Windows\Command\Himem.sys

  GAOEG 11:18 06 Feb 2006

Thanks for the responses folks, I will try your suggestions and report back.
Wak, yes I did get the boot disk from I will take up you offer if I don't get any further.

  GAOEG 14:02 06 Feb 2006

I've copied Himem.sys from the boot disk onto both hard drives. What next?
Starting without the recovery disk in drive E produces the same response and SCANREG still says extended memory driver not present. Trying to boot from the recovery disk still produces "CDR101 not ready reading drive E, Abort, Retry, Fail?" No further forward.
I've tried swapping the IDE cables, but no difference.

  woodchip 17:21 06 Feb 2006

Looks like the Registry is Corrupt.

Windows, try the following: First, boot your PC from your emergency boot disk, then enter the following commands, following each with [Enter key]:


CD \Windows

attrib -r -h -s system.dat

attrib -r -h -s system.da0

ren system.dat system.bad

ren system.da0 system.dat

attrib -r-h -s user.dat

attrib -r -h -s user.da0

ren user.dat user.bad

ren user.da0 user.dat

This will restore your Registry settings to those used the last time that Windows successfully loaded.

  GAOEG 15:09 08 Feb 2006

Thanks Woodchip. Sorry I was away yesterday.
I've got it going now although I had been trying on and off since November. It wouldn't reboot from the recovery disk in either the CDROM or the DVDWriter; coming up with the message "CDR101 not ready in drive D or E)" although it would partition and format. I thought it was a problem with the recovery disk, but as a forlorn and last resort I eventually swapped the signal cable master end from one drive to the other.
That did the trick. I've lost the apps, but recovered the data.
Thanks for your comprehensive response which I have noted for the future. The moral must be, as usual, try all the simple silly things first.
All the best.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?