Boot Disk Failure, Insert System Disk press enter.

  humbug59 10:03 20 Sep 2006
Locked

As my PC starts to boot up on the black screen & white writing, the above message appears. To get past it I put the system disk in, (pressing enter has no effect). But after the "boot from CD" screen, it starts normally. It did this a couple of times when the PC was new, then it was OK for 6 months. Now its started again!
Any help would be much appreciated - Thanks.

  Gongoozler 10:23 20 Sep 2006

As the computer has been working most of the time without problems I think we can rule out this being a software problem. The BIOS is also brobably OK for the same reason, although I suspect that it has been set to boot from CD as the first option - I think that once the operating system has been installed it's better to set the hard drive as the first boot device, post back with your BIOS type, motherboard or computer model if you want to know how to do this. It is also possible that if your computer is set for the first boot device to be the CD and you have a non bootable CD in the drive this could be causing the problem. If this isn't the case, then it's possible that the hard drive is slow to get up to speed.

  DieSse 10:32 20 Sep 2006

*then it's possible that the hard drive is slow to get up to speed.*

To get around this possibility, you can go into the BIOS and Disable "Quick Memory Test". This makes the system do a longer (and better) RAM test, which gives a hard drive longer to spin up to speed.

  humbug59 10:37 20 Sep 2006

Thanks for quick reply.
My computer is Mesh Matrix2 Prestige(03).
ATX NFORCE Athlon/64 s939 pci express lan/aud.
I dont know how to find the BIOS type, Hope this helps.

  DieSse 10:38 20 Sep 2006

PS - having said this, hard drives shouldn't take long to spin up to speed, in order to get the heads to lift off from the surface very quickly.

These days some systems boot very fast, but I've always regarded "lazy" hard drives as problematical, as a slow head lift-off can cause long-term problems.

You can enable SMART in the BIOS which will let the system check many conditions in the drive, including "spin-up" times, then you can use programs such as Active-Smart and Everest to check if the spin-up time is out of specification.

  rawprawn 10:40 20 Sep 2006

Reseat the IDE Cable from the motherboard to the HDD, or even try a new one. My machine had exactly that problem earlier this year, and a new IDE cable solved the problem. See if you can borrow one to try, but they are not expensive.

  DieSse 10:41 20 Sep 2006

When the system is booting up. look for a message along the lines of "Press Delete to enter BIOS" (Del is the commonest, but not the only, way into BIOSes), in the bottom left of the screen usually.

Then you can browse through the BIOS to look for parameters such as I mentioned.

  humbug59 11:28 20 Sep 2006

Thanks, I been into the BIOS. I tried to set the hard drive as first boot & got in a pan-shite when it started trying to boot from the secondry hard drive. I pressed "set to defaut" and next it was looking for a non exisitent floppy drive !! I'm back up and running again, thank God. I couldnt find the "quick memory test" to disable it. I will try a new cable & have a look for the SMART setting.
Thanks for all your suggestions. I'm off for a lay down and a bottle of valium (joke) !!!!

  humbug59 11:35 20 Sep 2006

I've done a few reboots now & since I (stupidly) did the bios "reset to default settings", I get a crappy "Asus" screen coming up at the beggining. I think this is giving the H/drive time to get spinning because the boot failure message has now stopped. I can live with the crappy Asus screen if it solves the boot problem.
(I wouldn't recomend it as a solution though)
Thanks Guys for all your help.

  Gongoozler 11:52 20 Sep 2006

If you want to disable the Asus screen, it's in BIOS under Boot Menu - Full Screen logo.
If the hard drive is taking a long time to get up to speed then I think you should make sure that you have a good backup of everything of importance on your computer.

  Confab 12:05 20 Sep 2006

Just a thought. You haven't got a floppy in the "A" drive or a usb stick inserted in a usb port have you?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?