blueyonder/netgear resetup network help

  caro456 10:52 14 Feb 2007

I had a computer attached to the modem and router via RJ45 connections, also a second computer linked wirelessly. Mobo on main computer bit the dust, and after rebuild - inc new hard drive and OS, tried to install blueyonder internet. It would only allow me to connect(direct to modem at this point) using the usb option, no mention of rj45 and on trying it wouldn't recognize it. At this stage I have to say, I hadn't installed the motherboard drivers, but have done so now and also tried uninstalling/reinstalling blueyonder - no change. Now I can connect to the internet with the main computer using the usb lead, or, if I unplug that and plug the rj45 into the router, I can use the remote computer to connect wirelessly. I would really like to get back to the point I was at before where both computers can connect simultaneously if required. Does anyone have any idea how I can connect to the main computer using the RJ45, or can I simply leave both usb and rj45 connected to modem and network and main computer will both work? I dont know enough about this sort of thing to be confident, and blueyonders helpline will cost me £1 per minute!!!!

  bennyhillslovechild 11:08 14 Feb 2007

Quick question - When you plug in your network cable to the PC - do any lights come on...this would show if your network card was working properly. I've seen this a couple of times before, and sometimes to need to 'turn on' the network adapter in the BIOS. Have a look at your BIOS settings, and see if that's an option.

  bennyhillslovechild 11:09 14 Feb 2007

Sorry, should have said - the lights will be small LED near or sometimes in the ethernet socket.

  caro456 11:20 14 Feb 2007

I know the lights you mean because the old computer and the remote one both have them, however the socket on the new motherboard - ASRock K7NF2-RAID - is completely surrounded by metal, no cutouts for the lights! What would I look under in the bios?

  bennyhillslovechild 11:25 14 Feb 2007

Sometimes the lights are actually in the socket of the network card causing the ethernet plug to glow nicely. Settings in bios would depend on your motherboard...

  mgmcc 11:31 14 Feb 2007

To connect to either the Netgear router or to the Cable Modem directly using an ethernet (RJ45) connection, you *DON'T* install any software in the PC.

You connect the PC's network adapter to the network device (Router or Cable Modem) with an ethernet cable (RJ45 is actually the type of plug/socket used for ethernet cables), set the Local Area Connection's TCP/IP Properties to get the IP and DNS addresses automatically and you should then be connected.

You *cannot* connect two computers directly to the Cable Modem using both the USB port and the Ethernet port. Blueyonder only allocates one IP address which will go to the first computer to connect. The second computer won't get an IP address and won't get online. It is for this reason that a Router is used to connect multiple computers via a single broadband connection. The Router gets the single IP address from the ISP and in turn allocates IP addresses to the computers connected to it. This is done using one of the address ranges reserved for Local Area Networks, usually a 192.168.x.x range. It then "routes" the internet traffic to the appropriate computer in the local network.

  caro456 11:39 14 Feb 2007

mgmcc - Thanks,I'll try that now and report back in a little while.
Will also check the bios as I'm booting up, bennyhillslovechild.

  bennyhillslovechild 11:40 14 Feb 2007

Caro - Have a look under intergrated peripherals, or onboard devices - that sort of thing, make sure onboard LAN/networking is enabled.

  caro456 11:51 14 Feb 2007

mgmcc - you're a star! I plugged in the RJ45 from the router to the pc, turned on and got an alert from mcafee that a new network had been detected. It then started downloading an update, so I knew it was working. Much easier than I thought then!
bennyhillslovechild - thanks for your input also, I dont seem to have any lights that I can see still - obviously ASRock are saving their LEDs!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Ryzen news - release date, UK price, features and specifications

The 12 best apps for drawing and painting on your iPad

Mac power user tips and hidden tricks

Comment faire des captures d’écran sous Windows 10 ?