bluetooth connectivity between PC and Nokia 7650

  roykara 19:34 28 Dec 2005
Locked

Hi people i just bought a Belkin Bluetooth USB adapter (Version 2.0 EDR) with software version 4.0.1.2401. I have a Nokia 7650 which i need to get the pictures off via blutooth. I have installed the hardware and software that belkin have supplied, i have paired the two devices up and even managed to get a picture from my PC to the bloody mobile, but i want connectivity in the other direction!! All that seems to happen when i try to send data from either of my mobiles (7650 and 6680) they both just say 'sending failed'

I'v got a feeling iv screwed up the settings somewhere along the way, im sure theres plenty of folk out there who have this belkin device so hopefuly someone may recognise what im doing wrong?!

  SG Atlantis® 19:43 28 Dec 2005

with the bluetooth dongle activated in the pc.

double click my bluetooth places icon. you should see an icon called obex folder and your phones name?

make sure bluetooth is switched on on your mobile. Double click the obex file.

It should then request data from your mobile. Click accept when the request appears on the phone.

On the PC you should be presented with a directory of all folders on your phone. double click where you have your photos stored on the phone. again accept the data transfer on the phone when asked. all the photos should appear in windows now.

drag them all to your desktop.

that's them all copied to your PC.

  roykara 19:50 28 Dec 2005

thanks for the reply

i did all of that, but when i accept the request on my mobile, the obex file transfer folder simple opens up and shows nothing, theres no list of data from my phone. Should i not be able to simply mark all the files from my phone and then send via bluetooth to my pc and hav them all appear in the allocated folder?

  SG Atlantis® 19:52 28 Dec 2005

have you deleted the pairing?

  roykara 19:53 28 Dec 2005

im not sure what u mean by that (sorry!!)

  SG Atlantis® 19:54 28 Dec 2005

try clicking the icon in the system tray then advanced configuration. Then accessability. Make sure the box is ticked that says "let other devices discover this computer"

  SG Atlantis® 19:55 28 Dec 2005

when you paired the device, your phone, you would have entered a pin code and saved the paring?

Look in your bluetooth setting on the phone under paired devices.... it should have the name of your pc there?

  roykara 19:56 28 Dec 2005

yep, that box is ticked, and iv even allowed all devices

  SG Atlantis® 19:59 28 Dec 2005

have you tried clicking the icon in the system tray, then quick connect, then file transfer, then choosing your phone?

  SG Atlantis® 20:00 28 Dec 2005

accept any requests on the mobile.

  roykara 20:02 28 Dec 2005

yep iv tried all of that, im doing everything right so far so i think iv selected or unselected something i shouldnt have during installation. Im going to grab some dinner and then uninstall and then re-install it fresh, and then try pairing the devices again. Hopefully that will make a difference, if not, i hope ure still about in an hour or so, i may need your help!! thanks so far buddy.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

30 UK artists have created vibrant posters celebrating Pride London

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?