Bluetooth Connection - Service Error

  RickB 06:52 06 Aug 2007

I'm running Vista Business and I'm trying to install a new Bluetooth mouse - but it won't let me.

To cut a long story short, with the Bluetooth dongle properly installed, in "Services" i find that "Bluetooth services", while on "automatic" to start, is currently "stopped". When i try to start it manually, i get "Error 1053 - service did not respond to the start or cold not respond in a timely fashion".

As usual, trying to find out what on earth "Error 1053" means is a hopeless task - anybody got any ideas??



  skidzy 07:01 06 Aug 2007

If you do have .Netframework 1.1 installed,try installing it and see if this works click here

click here possibly.

click here

  RickB 07:55 06 Aug 2007

THanks. I tried all that and i'm afraid it made no difference. I'm now waiting for a "hotfix" (sounds exciting!) as per your third link so we'll see about that and i'll report back.
Many thanks for getting back so quickly.

  Graham. 09:28 06 Aug 2007

Is the dongle Vista-compatible?

  RickB 10:07 06 Aug 2007

That's a good one. Its a Microsoft IntelliMouse Explorer, brand new. I've updated the supplied software to Vista but i guess it could be a problem. Any ideas how i tell or what i can do about it? Guess i could try installing it on my old laptop which is till XP.

  RickB 13:49 08 Aug 2007

After a lot of searching about i think i've found the answer and this might be of use to others.

Go to click here.

This claims to only apply to configuring Bluetooth on an XP SP2 computer but it seemed to sort my Vista out too.

A simple addition to the Registry solved the issue.

Thanks and regards to all.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?