blue screen on startup

  chrisjohn 16:47 08 Mar 2006
Locked

this is a strange problem to me,i have a pacard bell pc about 1yr old, pent 4,i had a linksy wireless usb connected,and ever so often,when the wireless prog loaded on startup,bluescreen appeared,so i got a new wireless usb adapter,all ok for about a week,then when prog loads,bluescreen appears,and i have to do reboot,anyone got any ideas,thanks.

  woodchip 16:53 08 Mar 2006

Are you using this through a USB hub, If unpowered that may be the problem. Try it direct into computer USB port

  chrisjohn 17:30 08 Mar 2006

no it is direct onto pc usb port,i wonder if it is because windows zero wireless is starting up at same time?

  snehal 17:33 08 Mar 2006

Hello Friends,
I have one problem in my pc. When i boot my pc at that time it shows below message.

Inintializing Intel(R) Boot Agent Version 4.0.22
PXE 2.1 build 083(WfM 2.0) RPL V2.7


then it shows me the screen to choose which os i want to load like in safe mode or networking bootup etc...


when i pressed any one then it couldn't load my os it just restart again and same thing happend again n again.

So if anyone has the solution of this problem then please reply me.

Thanks a lot
Snehal

  chrisjohn 18:21 08 Mar 2006

refresh

  chrisjohn 18:21 08 Mar 2006

refresh

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?