Blue Screen at Shutdown - 1003 Error

  aich 17:11 16 Mar 2007
Locked

Recently, when I shutdown my Computer either shutsdown OK, or goes to blue Screen or hangs after closing windows. This has begun happening after I removed a programme using Add/Remove and added an Outlook account to the second user on the computer. The problem seems to occur when both user are logged on at sign off. The event viewer shows a system error of 1003. The support in microsoft doesnt seem to address my particular problem.
Also, sometimes when switching users the screen goes blank (black) and i have to reset.
Hope someone can offer some advice to help I am running windows XP on a dell dimension 5150.

  rick808 17:17 16 Mar 2007

Does the event viewer specify what the source of the error is?

  aich 17:24 16 Mar 2007

Event Viewer says source is system error

  rick808 17:32 16 Mar 2007

Could you paste accross all the details from the event viewer - may help narrow it down a bit

  aich 17:36 16 Mar 2007

Error code 0000004e, parameter1 00000099, parameter2 0000cc75, parameter3 00000003, parameter4 00000000.


0000: 53 79 73 74 65 6d 20 45 System E
0008: 72 72 6f 72 20 20 45 72 rror Er
0010: 72 6f 72 20 63 6f 64 65 ror code
0018: 20 30 30 30 30 30 30 34 0000004
0020: 65 20 20 50 61 72 61 6d e Param
0028: 65 74 65 72 73 20 30 30 eters 00
0030: 30 30 30 30 39 39 2c 20 000099,
0038: 30 30 30 30 63 63 37 35 0000cc75
0040: 2c 20 30 30 30 30 30 30 , 000000
0048: 30 33 2c 20 30 30 30 30 03, 0000
0050: 30 30 30 30 0000

  SANTOS7 17:43 16 Mar 2007

click here

a lot of error messages unfortuanately are non specific, but there is a suggestion from the code shown it maybe bad memory,the link may help...

  rick808 17:54 16 Mar 2007

Could well be a memory problem..
although you say it only happens when you have 2 users logged on - do you do updates (windows update, drivers etc) on both users? Have heard of shutdown problems when two users have different versions of dll's.

  aich 18:04 16 Mar 2007

I have auto update set and i assumed this updated both users.

  rick808 18:19 16 Mar 2007

may be worth logging into the other account and running it from there - it may not of updated the new instalation of Outlook - not sure this is the problem but may be worth a go

  aich 18:46 16 Mar 2007

When I tried to run update in second user while it was dowloading blue screen appeared with following FN_LIST_CORRUPT.
Stop 0x0000004E (0x00000099, 00000D19C.0x00000003,0x00000000.
Event viewer log as above.

  SANTOS7 20:25 16 Mar 2007

O.K you now have two error messages that point to memory you need to run the test..

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires