Blue Screen after sp2 install

  fimofly 14:35 21 Jan 2006
Locked

Installed SP2 on XP pro system last night. Now the computer will not boot either normally or in safe mode. Tried to find out what the stop error relates to and cannot find a definitive answer. Also tried repair install but get the same stop error. I am about to commence clean install however I have tons of data/files that I dont want to loose. The only thing I can get access to is recovery console.

Please help.

  johnnyrocker 14:38 21 Jan 2006

what about trying system restore in safe mode? or last known good config?


johnny.

  fimofly 14:40 21 Jan 2006

As stated, the machine will not boot in safe mode or allow a repair install, I get the same stop error for each. I have tried everything I can think of.

  PaulB2005 14:41 21 Jan 2006

What is the STOP error?

  VoG II 14:42 21 Jan 2006

Use the Recovery Console to remove SP2 click here

  fimofly 14:44 21 Jan 2006

STOP: Px0000007e (0xC0000005, 0xf7A2F750, 0xF7C86454, 0xF7C86154).

I've tried finding and answer goole'ing the stop error but no real luck.

  fimofly 14:45 21 Jan 2006

Tried the ntservicepackunistall commancd in recovery console, says file cannot be found.

  PaulB2005 14:46 21 Jan 2006

any wording after that?

  VoG II 14:46 21 Jan 2006

click here possibly.

  fimofly 14:48 21 Jan 2006

PaulB there is no other wording or error description, this is what I find so confusing. Not sure how to proceed.

  fimofly 14:49 21 Jan 2006

VoG thanks for that but I cannot get onto the system normally or in safe mode to use regedit.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?