blue screen

  fullywired23 18:41 16 Nov 2007
Locked

Hi

i have a Asrock Alivesat2- glan socket am2 Via
K8T890 chipset motherboard with Athlon64x2 3800+2ghz socket AM2L2 1mb 2x512kb Chip
and 2sticks of Corsair 1gb DDr2 667mhz/PC2-5400 memory .Ialso Have rwo H/drives one running XP and the other Vista ultimate and all run fine .the problem is .With the price of memory crashing i thought I would get another 1gb stick to add to the 2gb .When I installed it and booted to Xp all is well but when I boot to Vista after about 2 minutes it crashes and I get the blue screen .If I take out one stick ( does not matter which )all is well ,but vista won't run with 3 sticks ,Yet mobo is supposed to take 8gtb
The new stick is not faulty because it will run if one of the two sticks is the new one .

Can anyone cast any light on the matter ?

Thanks in advance

viejo

  Technotiger 19:02 16 Nov 2007

I assume that means 8Gb?

The mobo might say that is ok, but are you running the 64bit Vista? The 32bit version will only support up to 4Gb RAM.

  fullywired23 19:05 16 Nov 2007

it's the 32 bit but i only want to use 3gb of memory Thanks for the reply

viejo

  Technotiger 19:14 16 Nov 2007

Hmm, Vista should accept the 3Gb ok. Have you tried moving the sticks into each of the slots in turn - sounds daft I know, but could make a difference. Also make absolutely sure that they are all seated firmly with the clips securely in place.

  fullywired23 19:18 16 Nov 2007

Yes I have tried them in all configurations but it makes no difference

thanks for th reply

viejo

  Technotiger 19:20 16 Nov 2007

Have you tried running ccleaner click here might just be a glitch in the Registry, so a possibility that ccleaner could fix it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?