blue boxes

  tomtojo 10:30 02 Aug 2007
Locked

How do I get rid of blue boxes under desktop icons,
I have unchecked ( use drop shadows for icon labels on desktop ) but no joy.

Tom

  tomtojo 12:01 02 Aug 2007

Sorted,
Hold down windows key and press pause/break key,advance tab,performance settings, check,use drop shadows for icon labels on desktop, using the windows and pause/break keys seemed to do the trick!!

Tom

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?