Blank Welcome Screen in Picture It! Photo

  OldRed 02:18 13 Apr 2006

I have uninstalled and re-installed Picture It! Photo numerous times to try and solve this problem. Picture it is part of Microsoft Works Suite 2002 that I have installed and when open has three headings, Pick a Design / Open & Edit / Get Creative Idea's and its this one thats the problem. When I click this heading it just opens a black blank screen even the back button is surrounded by the blackness. When opened this page should show animated choices and links plus movies.
Has anyone had this problem or got any idea's as to what's caused this to happen.

  Graham ® 10:35 13 Apr 2006

Just had a look at my Picture It! Publishing 2001. I get a dark picture of shells. When I go to Help, Helpful Movies, I get a Shockwave Player error message.

  OldRed 11:34 13 Apr 2006

It looks like you might have same problem, I've just found I've got the same problem on my laptop.

Anyway thanks for your help.


  esbe 17:21 13 Apr 2006

try this

click here;EN-US;329649

I had same prob with pip 2001, but as far as I can remember I changed an option setting somewhere,(poss on pip installation disc) I think it was to show/dont show videos/tutorials.


  Marsh Warden © ™ 17:38 13 Apr 2006
  OldRed 21:28 14 Apr 2006

When I Clicked the link posted by Marsh Warden which opened a Microsoft Help Page article 811372 which describes the problem spot on and so thought you had cracked it but when I followed the instructions given by Microsoft which were to click on "run" and type; "Regsvr32\Windows\System32\Macromed\Flash\Swflash.ocx" I just get an error message saying that Windows cannot find this address.

If I open Explorer I can find all the address line except the first part Regsvr32 although this file is used in different folders. Anyway thanks for your help its the nearest I've been yet to solving this problem and at least I now know what's causing it.


  Marsh Warden © ™ 11:20 15 Apr 2006

I think you may have missed a space in

Regsvr32 \Windows\System32\Macromed\Flash\Swflash.ocx

After Regsvr32 and before \windows try copying and pasting from the link.

  OldRed 00:24 16 Apr 2006

Thanks Marsh you're right I had missed the space but now after correcting my mistake I am getting a failed message box.

The box is titled RegSvr32 and says; DllRegisterServer in \Windows\System32\Macromed\Flash\Swflash.ocx Failed
Return Code was:Ox8002801C
Any Ideas ??? (Have tried switching off Anti-Virus)

  Marsh Warden © ™ 12:45 17 Apr 2006

Usually this occurs if you are not logged on as Administrator, as XP has higher security features than previous OS's, and will not allow non Admin accounts to changes files that make changes to the registry. If you are not logged on as Administrator, log off and back on as Admin.

  OldRed 17:49 17 Apr 2006

Hi Marsh, Both my laptop and desktop pc are administrator accounts. My last post showed results on my laptop, on the desktop pc the error generated was slightly different that read in a box titled RegSvr32 ; Loadlibrary("\Windows\System32\Macromed\Flash\Swflash.ocx")failed-The specified module could not be found.

This machine has just been loaded with Windows XP Pro and thinking back the Picture It! page worked o'k after loading it with Works then while setting up my home page on Bt Internet I found that the Video news items would not run until Macromedia Flash had been installed which was already up and running on the laptop so I clicked on the install and within two seconds was running the video fine.Its only when I tried to edit some photo's in Picture It that I found all above problems.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?