Blank red areas in emails and web pages.

  gently 22:38 29 Jul 2010
Locked

I am getting blank red areas in received emails and web pages. There is in fact a blank red area at the bottom of this page. I suspect there should be text present but am not able to confirm this. Any idea's please.
Keith Gentle

  northumbria61 22:44 29 Jul 2010

Have you got an Adblocker installed ?

  gently 22:49 29 Jul 2010

Not sure what you mean by adblocker.

  northumbria61 23:43 29 Jul 2010

It blocks "ads" on web pages that you visit - it is usually an add-on in your - tools - add-ons list.

  birdface 23:44 29 Jul 2010

Getting the same sort of problem.
I just get the odd red line when shifting pages or going to click here's.
I thought it might just be catching the red mark at the bottom of the page when changing pages.
not had it in my e-mails yet.

  birdface 23:46 29 Jul 2010

Posted this on Tuesday but not 100% sure if we have the same problem or not.

click here

  birdface 09:14 30 Jul 2010

Still getting the red flashes when opening or closing some new pages and click here's.
Not sure what the problem could be.
E-mails all I get is the odd red X now and again.
Using Virginmedia so not sure if it is an ISP thing or not.

  woodchip 09:24 30 Jul 2010

What Browser? if IE Go to Control Panel double click on Internet Options\Advanced make sure Show Pictures is ticked. If Firefox or Flock go to Options And click on load Images Automatically

  gently 17:35 30 Jul 2010

May have been resolved in Google.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?