blank email bodies

  conrail 10:55 14 Feb 2007
Locked

recently reformatted and reinstalled xp home, using outlook express and ie 6, everything fine for a week but started to get emails with blank bodies apart from
"No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.5.441 / Virus Database: 268.17.37/682 - Release Date: 12/02/2007 1:23 pm"
disabling avg email scanner solves the problem but then no protetion, anybody any ideas on solving this so I can have avg email scanner on and still read my emails, prev had this problem with incredimail and ie7 but have not reinstalled either of these, all help gratefully accepted

  terryf 11:28 14 Feb 2007

Are you able to check your isp webmail to see if they are on there. Have you got OE set to 'send/receive on start up?

  Batch 12:33 14 Feb 2007

Are these emails with blank bodies emails that you want to receive (but the bodies are blank) or are they some sort of spam that you don't want?

  conrail 14:17 14 Feb 2007

thanks terryf and Batch, I have oe set to send and receive at startup don't know how to check my isp webmail, these are all emails, from family, friends and spam, all bodies blank apart from the avg message, message ok when avg disabled.

  Batch 16:04 14 Feb 2007

One thing you could try, in AVG is:-

Click on Email Scanner.

On the Plugins tab, click Configure.

Then on the Email Scanning section of the dialogue box that then opens, make sure that (for the incoming side) "Check Incoming Mail", "Certify Mail" and "With attachments only" are all checked.

By default "With attachments only" is not checked. Checking this means that all incoming emails are still scanned, but only those that already have attachments (and are the real risk) get the "No virus found..." message added. This may solve your problem and also means that emails that didn't have attachments originally don't appear with an attachment is OE's listing (i.e. the paper-clip column) and so you can tell which emails really have attachments.

BTW, the outbound scanning is turned off by default. To turn it on you need to click on the Properties button (on the Plugins tab) and then click on the Servers tab on the next dialogue box. Any of the servers (usually just POP3 and SMTP) that have an asterisk against them are not enabled. Click Modify and select "Activate...." to enable.

  conrail 16:15 14 Feb 2007

thanks Batch, I will give that a try and keep you posted when I next get emails

  p;3 16:37 14 Feb 2007

who is your ISP?

  conrail 17:33 14 Feb 2007

ntl

  p;3 17:39 14 Feb 2007

click here NTL became part of virgin; if you follow though these links with your appropriate input , I think this should lead you to your sign in portal for web mail;try that to see if there is mail on your server that is blank

  p;3 17:53 14 Feb 2007

click here I ended up here as for your portal to sign in;have you?

  conrail 19:17 14 Feb 2007

thanks p;3,

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?