Black screen when booting up

  toonfireman1 12:05 21 Sep 2006
Locked

When I try to boot up it goes to black screen with a white arrow.
When I try to do it in safe mode I get the same black screen but with safe mode in each corner.
I am not very IT but could someone point me in a dirrection.
I have XP
thanks

  silverous 13:11 21 Sep 2006

Does this help? (look for "hey my problem is solved" bit)

click here

Sounds like either display adaptor problem or some software issue - has anything been installed/updated lately?

  toonfireman1 13:38 21 Sep 2006

hello
thanks but as I have said i can not get in to safe mode, that has a black screen as well.

  silverous 13:45 21 Sep 2006

If you have the "safe mode" in the four corners, how do you know that you aren't in safe mode?

Can you move the cursor (white arrow?) at all?

If so can you right click.

We need more specifics, such as these, to solve this.

  toonfireman1 14:31 21 Sep 2006

I may be in safe mode but the cursor does not respond to commands, and there is nothing on the desk top to point it at.
I will reconnect the commuter that is the problem and try again.
Having read through other posts it appears the rebooting the Windows my do the trick, but will it respond when I put it in the drive on a black screen?

  Dancingbrave 15:12 21 Sep 2006

Recently i could boot up but had a complete blank screen,i found out 1 of the 2 sticks of ram installed was faulty and when i replaced it with new ram it started up as normal.

  Fruit Bat /\0/\ 16:45 21 Sep 2006

I get the same black screen but with safe mode in each corner.

Be patient let it "think" for awhile and it shold continue into windows.

  wee eddie 19:31 21 Sep 2006

That is a single beep from the PC itself, Not necessarily the speakers.

  toonfireman1 19:32 21 Sep 2006

fruit bat thanks
been very patient, nothing in normal or safe mode.
I get no responce from left or right of the mouse.
I have tried loading the XP reboot while in safe and it "sounded" like it all worked but nothing came on the screen.
were to go from here?

  toonfireman1 19:34 21 Sep 2006

wee eddie
I have to disconnect this one to find out will get back to you.

  silverous 19:46 21 Sep 2006

Further to post about memory above, and my earlier question, which I can't see answer to.. Have you installed any software or changed pc config (memory etc) lately?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone