Black screen after POST?

  izzywish 00:12 06 Aug 2005

I'm having a look at a friends PC and cannot even get into the BIOS. It runs memory test fine and reports all drives, but if I try and enter BIOS settings then all I get is a black screen; as is the case when I try and boot to XP.
The MB is an ASRock, K7S8X, with AMI BIOS.
Is this something I can remedy, or it the MB at fault?



  SLAYER 07:16 06 Aug 2005

I had this problem a few months ago.unfortunately I cannot remember what I did to sort it.But it was not a mobo problem.I do remember that sometimes it used to kick in after half an hour or so,I think I had problems with my optical drives,might be worth unplugging them and see what happens.I will give the problem more thought,see if I can remember what I did and get back to you.

  Fruit Bat /\0/\ 12:03 06 Aug 2005

Driver conflict possibly.

Will it boot into safe mode (tap F8 after post screen)?

  izzywish 23:36 06 Aug 2005

Slayer; Will give that a try, thx.

Fruit Bat; It doesn't respond to any key-strokes, just gives me a POST and then goes blackscreen. Thus I can't even reinstall XP because I can't change the boot priority. Thx.

  DieSse 23:50 06 Aug 2005

As a first step, try a new (or alternative) keyboard - and make totally sure it's plugged into the correct socket.

Secondly - look at the motherboard, and with the system unplugged, clear the CMOS using the jumper. If you can't find the jumper, remove the battery for several hours, then replace it.

  dan11 00:04 07 Aug 2005

The motherboard has two methods to clear the cmos. the easiest is to short pins CLRCMOS 1 with a paper clip or small screwdriver. click here

the second method is to place a jumper cap over the CLRCMOS 2 pins. The machine must be switched off and it will only take 5 seconds to clear.

Is you friend into overclocking, as this has quite a few manual jumpers. If the jumpers are placed wrong, it could stop the boot.

  DieSse 00:22 07 Aug 2005

Is this a USB keyboard? - if so try a standard PS/2 keyboard to get into the BIOS - then also see if there's an option to enable the USB keyboard whilst booting.

  izzywish 11:33 09 Aug 2005

Thx for the answers; turns out it was the HDD at fault. Tried it as a slave in my system with exactly the same result?
Still, it's easier than changing a 'mobo':-)


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?