Birdy11

  birdy11 15:13 15 Sep 2006
Locked

I have Windows2000 PRO on my desktop, which crashed recently.
Itis now running again but at startup it reports "Error loading cmicnfg.

  vinnyT 15:18 15 Sep 2006

I think it is the system tray control panel for C-Media based soundcards.

Try reinstalling the soundcard drivers.

Hope this helps

PS try to use a better title.

  birdy11 15:37 15 Sep 2006

I ahve reloaded the audio files but still get error message.
Thanks vinny Tfor your interest and suggestion.
As for the title I was confused which one was required.

Birdy11

  DieSse 15:39 15 Sep 2006

Have a read of this possible solution click here

  birdy11 20:39 15 Sep 2006

Thanks to DieSse
I have printed out the solutions pages (11 pages) and will try the solutions tomorrow I am pretty sure one of them will work.
Thanks to all for actually opening my page as it was very badly titled.

Bird11

  Totally-braindead 21:27 15 Sep 2006

It was Birdy11 however you are obviously new to the Forum and although the title was a bit strange, and I'm sure your next one will be more relevant, yor actual posting made perfect sense.

You would be amazed at some of the things people have asked, they may as well have asked how long is a piece of string, at least your posting had the relevant info - what was wrong and what your operating system is.

If the advice doesn't help then post back and I'm sure someone will have the solution.

  birdy11 08:59 16 Sep 2006

Thanks to all who answered my request for help, all OK now.

Birdy11

  vinnyT 13:53 16 Sep 2006

Great, welcome.

  woodchip 14:00 16 Sep 2006

One more thing, Can you tick the resolved box then press Post Response

  birdy11 18:55 16 Sep 2006

I deleted the refernece to cmaudio in the register and the fault has now gone.
Thanks to DieSse for his help.

Birdy11

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?