BIOS wont accept change or ("F10 save")

  fumbles 00:02 18 Aug 2007

Hi all
ASUS A8N5X AMD Athlon 64 socket 939 3200+
512 DDR, Albatron PCI E gforce PC6600Q2.(XP Pro)
To get thru post must use F2 option to continue.
Reboot or shut down must then short CLRTC jumper
or remove battery to get to "F2--Del" choice
If hit Del goes to bios options but wont save and gives Checksum Error and then the two options.
Have tried the usual PSU450wt,CPU, Mem. PCI."FINE"
Flashed "DOS, ASUS crash free. etc
Current BIOS file loaded even tried previous files
UNIFLASH won't work.AWDFLASH showes small area on last line in green so something remains in BIOS
Is EPROM write protected? ASUS no help at all.
HELP am very frustrated this is a new Mbo.
Thanks Ian

  PP321 13:32 18 Aug 2007

Hi, 939 socket and its new?

Old hat that now what with the AM2 ect.

Anyways the only thing anyone could suggest is to flash it but obv you tried that.

Can you get the machine into windows by anymeans fair or foul? , weve had instances where DOS flashes wouldn't work but winflashes did.

Other than that im not sure, definately a corrupt bios.

  Kate B 16:52 18 Aug 2007

Send the mobo back - if you can't flash the bios, there's something unfixable wrong.

  fumbles 21:31 18 Aug 2007

Sorry pp321
Trying to shorten the sorry tale
Purchased in Aus fro dealer 12/04/07.
As to new it was a replacement board for another ASUS that died and was away under warranty.
Yes I have flashed under DOS and XPpro.1003 latest
BIOS file.

All goes well under F1 to continue
Until reboot when it is then necessary to remove battery and jumper

I feel the ASUS part of the eprom (Eziflash)
may have the prob. anyway I am not that technical and now having given it a fair go its off to ASUS again. Boy what a way to go
Thanks to you and Kate B for replying and trying to help

  Kate B 23:50 18 Aug 2007

I've managed to flash an Asus bios using the Windows flash utility - it's actually reasonably painless, so I do think there's something wrong with the mobo you've got.

  fumbles 04:49 19 Aug 2007

Thanks Kate

Yes no problems at all flashing the BIOS. Both in XP and dos, also ASUS Ezi-Flash,which seems to use a newer updated ver of AWDFLASH.
However the same old same old.
Someone suggested UNIFLASH which I tried, it however doesn't show chip type and just hangs on the first screen.
So off to ASUS in Brisbane.
Such a pain, this board has not been in service, and the mobo it was supposed to replace came back from warranty with no improvement on its original fault.I have had previous boards from ASUS which had bad or corruped BIOS, just out of the box.
I just set up the computer with a GIGABYTE Mobo and the Athlon 64 X2. its a screamer.
Ps once committed to puters we must soldier on.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?