Bios upgade has caused network error

  MCM Direct 09:58 10 Nov 2003
Locked

I ran a BIOS Upgrade and now I can't get my netowork card to work, I have tried putting another one in, no luck, I have tried playing with the settings for the PCI and this doesn't seem to help either, although I am sure this is where the problem arises.
Can anybody help?

  Tog 12:19 10 Nov 2003

What issues were addressed by the BIOS upgrade?

Was your BIOS upgrade essential? If not, just downgrade it to the previous version.

  MCM Direct 12:33 10 Nov 2003

Not sure, I needed to upgrade so I could install a new larger hard disk.

  spikeychris 12:58 10 Nov 2003

One thing which you could try is to change the PnP setting in the BIOS.
Or try a different physical slot on the board so that the NIC is forced to use a
different IRQ.

  MCM Direct 13:14 10 Nov 2003

Tried that but not sure what they should be so just changed it from one thing to another. I've also moved th network card from one slot to another!

  spikeychris 14:08 10 Nov 2003

Try changing "PnP OS Installed" to "NO"

Chris

  MCM Direct 15:40 10 Nov 2003

Thats made it worse, the machine won't boot now!!!

  spikeychris 16:21 10 Nov 2003

Change it back and download the drivers onto another machine, install the drivers onto the ailing one and then add the card.

  MCM Direct 16:49 10 Nov 2003

Sorry I'm confused, its been a long hard day.
What drivers?

  spikeychris 18:04 10 Nov 2003

What operating system are you running and what make of card?

Chris

  MCM Direct 18:07 10 Nov 2003

NT4 and its a Kingston KE110TX.
But I really don't think its the card as I've tried another one in a diferent slot and it still doesn't work!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires