bios update - no mouse

  v8 00:19 12 May 2006

just got an ex-network computer and had to format and reload windows onto it. after reloading windows, updated to sp2 and found i only had something like 4-bit colour. not having the mobo driver cd, went to intel site to download vaious drivers (LAN, audio, video etc.) unfortunately, i came across a bios update (i know, i know - i can hear you now....). after bios update, the mouse no longer worked. found another page with instructions for bios recovery, followed said instructions, but the "2-5 minutes" turned into over an hour and still the little green light on the floppy drive was lit and the computer hadn't turned off. the mobo is an intel D845GERG2, pentium 4 2.66GHz, windows xp pro (without sp2), 512 RAM.
the sites i used were:
a) for the downloads:
click here*+XP+Professional&lang=eng&strOSs=44&submit=Go%21
(download no.1 for bios update), and
b) for the recovery info:
click here

any ideas or advice on how (or whether it's possible) to remedy this prob would leave me eternally in your debt. thanks in anticipation for any help received.

  User-312386 08:39 12 May 2006

Is it a USB mouse?

If it is then enable USB mouse support in BIOS

  v8 12:26 12 May 2006

no - its a normal ps2 mouse

  mattyc_92 14:08 12 May 2006

1) Turn your computer off and unplug from the wall
2) Try opening the side of the computer case and remove the "CMOS Battery" (the silver disc-shaped thing). But be careful not to snap the holder
3) Leave for about 10mins
4) Re-insert the CMOS Battery, close the lid, and restart the computer

You can also use the "jumper" which will take you 10 seconds instead of 10minutes

This *should* restore the BIOS to orginal factory settings

WARNING: I have came across some motherboards that don't like being reset, and trying to do so, resulted in the BIOS being completely removed!!

  v8 17:02 12 May 2006

thanks matty, i've already tried removing the cmos battery, and putting the jumper on the bios clear pins. unfortunately, it still keeps the upgrade version of the bios. i've also tried starting it without the cmos battery in, with no effect. on the bios recovery it needs the jumper removing altogether whilst using the *.bio file on a floppy in the a-drive, so i've tried various combinations of jumper/battery all to no avail, but i do appreciate the input. unfortunately, i've formatted it in ntfs not fat32 so i can't use the dos-based version without running windows to see if that makes a difference - i guess the next step could be to reformat it in fat32, but i still don't hold out much hope!!

  mattyc_92 17:06 12 May 2006

If your system format is ntfs, you can use the "Windows XP Startup Disc".
It supports ntfs system format and is just like Windows 98 Startup Disc

  v8 10:31 13 May 2006

eventually found a solution by using a usb mouse instead of a ps2 mouse after trying earlier versions of the bios update, all to no effect, so thanks for your input guys - really appreciated

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?